Problemen oplossen bij toegang tot je LogMeIn Resolve apparaat
Dit artikel geeft informatie over hoe u problemen met uw apparaat kunt oplossen wanneer de gezondheidsindicator problemen aangeeft.
- Zero Trust-validatie mislukt
- Apparaat dupliceren
- Toestemming voor schermopname of Toegankelijkheid ontbreekt op macOS
Probleem 1: Zero Trust-validatie mislukt
- Symptoom
- U kunt uw apparaten niet openen of beheren. U kunt bijvoorbeeld niet de Terminal starten, een afstandsbedieningssessie starten of Bestandsbeheer starten.
- Oorzaak
-
- U hebt uw signatuursleutel gewijzigd: Uw signatuursleutel creëert een link tussen u en uw apparaten. Een nieuwe handtekeningensleutel verbreekt de oude verbinding. Daarom moet u al uw apparaten opnieuw installeren en implementeren op LogMeIn Resolve met de nieuwe sleutel.
- U hebt het installatieprogramma zonder toezicht een andere naam gegeven: Hernoem het gedownloade .exe of .msi installatieprogramma niet, want dan kunt u geen afstandsbedieningssessies starten of taken voor Remote Execution uitvoeren op het ingezette apparaat. Als u per ongeluk een installatieprogramma een andere naam geeft, moet u het bijbehorende apparaat eerst volledig verwijderen. Dan moet je het opnieuw installeren zonder de naam van het installatieprogramma te veranderen.
- De tijdzone of systeemtijd op het apparaat op afstand is mogelijk niet gesynchroniseerd: Uitvoering op afstand biedt een eenvoudige oplossing voor apparaten waarvan de systeemtijd niet gesynchroniseerd is. Zie Synchroniseer de systeemtijd op je apparaten
Probleem 2: Apparaat dupliceren
- Symptoom
- Uw apparaat maakt steeds opnieuw verbinding, waarbij de status afwisselend offline en online is.
- Oorzaak
- Uw IT Beheerder heeft uw PC geïmplementeerd met behulp van een aangepast imagebestand dat een LogMeIn Resolve installatieprogramma bevat. Bijgevolg proberen alle pc's die met deze image zijn geïmplementeerd verbinding te maken met een enkele LogMeIn Resolve IoT-apparaatvermelding, in tegenstelling tot het bedoelde gedrag waarbij elk apparaat zijn eigen vermelding zou moeten gebruiken.
- Oplossing
-
Verwijder de LogMeIn Resolve vermelding die bij de oorspronkelijke PC-installatie is gebruikt en installeer het apparaat opnieuw.
Probleem 3: Toestemming voor schermopname of Toegankelijkheid ontbreekt op macOS
- Symptoom
- Uw afstandsbedieningssessie blijft steken in de status "verbinden".
- Oorzaak
- Vanwege de verbeterde privacycontrole op macOS-niveau kunnen Adviseurs geen externe bediening of schermdelingstoegang krijgen tot computers met macOS Catalina (10.15) of hoger, totdat een admin-gebruiker specifieke benodigde Machtigingen instelt.
- Oplossing
- Volg na de installatie van het onbemande installatieprogramma de geleide toestemmingsstroom en wijs de nodige machtigingen toe.