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Why do I get 'Access Denied (5)' when using File Manager?

Error 5 indicates that you do not have the required permissions to access a file.

Symptom

While attempting to use File Manager, you receive an Error 5 message.

Cause

With File Manager, all the read/write permissions are taken from the username and password used at login. Some files may only be accessible through a certain Windows or Mac username, so you may not be able to access them if you are using an access code or username without the proper permission for a given file. On a Mac, you may also get an Error 5 when attempting to copy to the root directory. In this case, simply choose another location that is not the root directory.

Action/Workaround

Option 1.

When you connect to the host computer, instead of entering an access code, select More and enter the correct Windows or Mac username and password of the host computer.

Option 2.

If there is no Windows or Mac password associated with the username, you can edit files and folders so that they are accessible to multiple users (that is, they are not private).

On Windows:
  1. Open Windows Explorer and navigate to the file or folder that you want to make accessible.
  2. Right-click the file or folder and select Properties.
  3. On the Sharing tab, select Advanced Sharing.
  4. Select the Share this folder option and select OK.
On a Mac:
  1. Open Finder and navigate to the file or folder that you want to make accessible.
  2. Right-click the file or folder and select Get Info.
  3. On the Sharing & Permissions pane, select everyone.
  4. Select Read & Write in the Privilege column.

Option 3.

Assign a password to the Windows or Mac account where you cannot access a file. To do this in Windows, connect remotely to the computer and assign a password on the Control Panel under User Accounts. The host will automatically associate itself with any administrative Windows account that has a password.

Note: You will see this error when you are logged in with an Administrator's account if User Account Control (UAC) in Windows 7 or Vista is turned on. UAC protects important system folders, such as C:\ and C:\Windows, and will not allow you to transfer files to those folders. The only workaround is to turn off UAC. For information about turning off UAC, open the Windows Start menu and type UAC into the Search field and press Enter.
Article last updated: 27 September, 2022
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