FAQs do host remoto em LogMeIn Pro
Sobre o controle remoto sem plugins e extensões dos navegadores em LogMeIn Pro
Devido a alterações na política em todos os navegadores principais, estamos passando a afastar plug-ins e ramais para clientes independentes. Essa transição também nos permite fornecer aplicativos de clientes com conjuntos de recursos mais completos sem interromper a experiência de acesso remoto normal.
Veja como o plug-in e o controle remoto sem ramal funcionam:
- Quando você iniciar uma sessão remota, baixará um aplicativo de suporte e sua sessão será iniciada em uma nova janela.
- Se o navegador solicitar que você inicie o Cliente, selecione Remember my choice... e selecione OK.
- Durante o processo, não é necessário instalar aplicativos nem você precisar de privilégios de administrador.
- O aplicativo cliente baixa no primeiro uso e armazenado no computador localmente. Ela será baixada novamente somente quando uma nova versão estiver disponível.
O que posso fazer se o cliente for baixado toda vez que iniciar uma sessão remota?
Como o aplicativo usa cookies para armazenar o estado instalado, esse comportamento geralmente acontece se você tiver cookies desativados ou excluído recentemente. Veja como ativar cookies no Chrome, Internet Explorer, Firefox e Safari.
Quais etapas posso fazer se preferir usar ramais ou plug-ins?
Estamos concentrados em clientes nativos, pois eles oferecem uma experiência superior para todos. Por isso, você tem as seguintes opções:
- Use o controle ActiveX para desktop com controle ActiveX para iniciar sessões sem baixar o aplicativo de suporte.
- Se você estiver no canal de desenvolvimento Chrome, é possível instalar o plug-in do crx localmente. No entanto, este método não é compatível e não recomendado, pois nenhuma atualização ou correções futuras estarão disponíveis.
Por que o Chrome diz me “Este ramal não está listado na Chrome Web Store e pode ter sido adicionado sem seu conhecimento”
Não se preocupe se você vir essa mensagem ao lado da versão antiga da extensão de software do host para Chrome. As pessoas no Google exibem essa mensagem, pois a extensão foi descontinuada. O ramal foi não adicionado sem seu conhecimento, ele simplesmente não está listado na Google Web Store.
Leia mais sobre esta transição no nosso artigo de blog.
Como ativo o JavaScript no meu navegador?
Para um desempenho ideal ao usar o LogMeIn.com site, verifique se o JavaScript está ativado no navegador do cliente.
Firefox
O Firefox não tem mais a opção de ativar o JavaScript em seu menu. No entanto, você ainda pode acessar essa configuração por sua própria conta e risco.
- No campo de pesquisa, digite about:config.
- Selecione Aceitar o risco e continuar.
- Procure por javascript.enabled.
- À direita, alterne sua configuração para true.
- Feche a guia.
Google Chrome
- Vá até o menu Chrome e selecione Configurações.
- Em Privacy and security, selecione Site Settings.
- Role para baixo até a seção Content e selecione JavaScript.
- Selecione Os sites podem usar JavaScript.
- Feche a janela.
Safari
- No menu principal, na parte superior, selecione
- Vá para a guia Segurança.
- Na seção Web content, verifique se a caixa de seleção Enable JavaScript foi marcada.
- Se você fechar a janela.
Microsoft Edge
- Selecione o ícone Configurações e mais no canto superior direito da janela do navegador. Edge janela do navegador.
- Selecione Configurações.
- No menu Configurações, selecione Cookies e permissões do site.
- Role para baixo e selecione JavaScript.
- Na janela JavaScript, alterne o controle deslizante para "ligado" ou "permitido".
- Feche a guia Configurações.
- Você pode atualizar a página.
Veja a conta à qual seu computador está associado
Faça o seguinte para ver qual conta seu computador pertence.
Para um computador Windows, faça o seguinte:
- Selecione o ícone do aplicativo na bandeja do sistema (geralmente próximo ao relógio no canto inferior direito da tela).
- Abra o arquivo Painel de controle do LogMeIn.
- Selecione Sobre no painel esquerdo.
- Consulte Assinatura para ver a conta do PC.
Para um Mac:
- Selecione o ícone do host localizado na barra Finder do seu sistema operacional (próximo ao relógio).
- Selecione Painel de controle do LogMeIn.
- Selecione Sobre no painel esquerdo.
- Consulte Assinatura para ver a conta do Mac.
Sobre o suporte para computadores clientes Linux
O Linux não é uma plataforma oficialmente suportada para LogMeIn Pro e RemotelyAnywhere.
No entanto, a tecnologia de controle remoto baseada em Java e Flash do LogMeIn Propode ser usada para uma experiência limitada de controle remoto de um cliente Linux para um host Windows ou Mac OS X. Se você optar por se conectar a um cliente Linux para um host Windows ou Mac OS X, apesar da falta de suporte oficial, seu navegador usará o Miniaplicativo Java ou Flash após a conexão com o host.
Resolução de problemas Internet Explorer Falha ao adicionar um computador
Parece estar devido a um erro no console Java. Para oferecer uma instalação mais fácil, usamos o Java para iniciar o processo de instalação do host.
Para resolver esse problema, acesse http://www.java.com e baixe a versão mais recente do Java. Você deverá executar o instalador pelo site.
Se isso não funcionar, baixe e execute o instalador do software host diretamente daqui: https://secure.logmein.com/logmein.msi Você será solicitado a inserir as informações da sua conta durante a instalação.
Sobre a compatibilidade com o Quickbooks em LogMeIn Pro
LogMeIn Pro funciona com o Quickbooks, mas você tem alguns problemas a relatar.
Como transferir o arquivo de dados do Quickbooks
LogMeIn Pro é incapaz de transferir um arquivo de dados do Quickbooks diretamente para outro arquivo de dados do Quickbooks e sobrescrevê-lo. Você não pode transferir um arquivo de dados do Quickbooks diretamente para outro arquivo de dados do Quickbooks. Altere o arquivo no computador host e tente a transferência novamente. A transferência de arquivo deve então funcionar. Esse problema é causado por Quickbooks não liberar adequadamente seus recursos relacionados a esse arquivo no computador host em conjunto com você tentando substituir uma cópia existente.
As margens ficam desativadas ao tentar imprimir remotamente
Às vezes, isso pode acontecer com aplicativos mais antigos que você pode tentar imprimir de forma como a versão antiga do Quickbooks.
Na tela Preferências do Painel de controle do LogMeIn, há Configurações avançadas. Nas configurações avançadas, há uma configuração chamada “Forçar impressão de vídeo”. Se você marcar ou desmarcar essa opção no computador host, ela poderá resolver problemas de segurança. Basta marcar ou desmarcar a caixa e selecionar Aplicar. Em seguida, escolha Controle remoto e tente imprimir.
A impressora não está sendo exibida apenas nos Quickbooks
Os Quickbooks não exibirão uma impressão cujo nome exceda 48 caracteres e, pois adicionamos a impressão com “via LogMeIn” quando enviamos, isso pode impedir que você use a impressão remota com os Quickbooks.
Para resolver esse problema, desconecte-se do computador host e abra sua lista de impressoras e Faxes, localizada normalmente no Painel de controle. Renomeie a impressão para mais curta. Na próxima vez em que você se conectar, poderá imprimir os Quickbooks.
Impressão de cheques
Na maioria dos casos, os cheques de impressão em papel não padrão requerem um driver de impressão especial para alinhá-lo corretamente. Infelizmente, pode não ser possível usar a impressão.
Trabalhe em segundo plano quando você se conectar a um computador host LogMeIn computador host
É possível que vários usuários se conectem a um host; no entanto, apenas um único usuário pode controlar um computador, seja diretamente ou usando o controle remoto.
No entanto, Gerenciador de arquivos e Ferramentas de gerenciamento Faça o trabalho em segundo plano e ative os usuários remotos para realizar determinadas ações mesmo enquanto um usuário está controlando ativamente um host.
Usando um domínio quando você se conecta por meio de um iOS ou dispositivo Android dispositivo
Se o computador host não for um membro de um domínio, deixe o Domínio campo em branco. Normalmente, os computadores domésticos não estão em um domínio.
Não é possível pesquisar computadores em uma conta
A capacidade de pesquisar computadores específicos em uma conta é um recurso LogMeIn Pro. Os usuários que não tiverem uma assinatura ativa do LogMeIn Central (paga ou de avaliação) não poderão procurar computadores em sua conta.
Sobre redes de disco virtual
A rede de disco Virtual está relacionada à Conectar unidades recurso.
Para remover a rede de disco Virtual:
- Acesse Iniciar,Executare digite regedit
- Exclua as seguintes chaves de registro:
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsClientNP
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsDriver
Após a reinicialização, você não verá mais a Rede de Disco Virtual.
Impedir que seus funcionários instalem o host em seus computadores de trabalho
Se você quiser evitar que seus funcionários instalem o host no computador de trabalho, você deve bloquear secure.logmein.com em seus firewalls.
Se você estiver em um domínio Windows, também poderá instalar nosso Objeto de política de grupo, o que permitirá limitar o acesso ao todo o domínio, sem precisar de regras de firewall. Consulte mais informações sobre a Política de grupo de diretórios do Active Directory que controla o software host em sua rede no artigo Guia aqui.
Acelere a conexão entre você e o computador host. LogMeIn computador host
Embora a velocidade de conexão não seja determinada pelo host, você pode ajustar a qualidade da cor ou a velocidade da conexão de rede para melhorar o desempenho.
Sintoma
Você está com um desempenho lento durante o controle remoto.
Causa
Normalmente, a velocidade de conexão entre dois computadores não é determinada pelo host, mas, em vez de fatores externos, como a velocidade do computador e a velocidade da rede/Internet.
Soluções
Embora a velocidade de conexão não seja determinada pelo host, as seguintes opções podem melhorar o desempenho durante o controle remoto.
- Ajustar qualidade de cores
-
Selecione uma configuração inferior para otimizar a quantidade de informações transferidas durante o controle remoto.
- Na barra de ferramentas do controle remoto, selecione . As opções de Qualidade de cor são exibidas.
- Selecione a configuração adequada. Dica: escolha Ajustar automaticamente as configurações de cores para permitir que o host detecte a configuração ideal. Sua seleção é aplicada imediatamente.
- Para melhor qualidade de imagem, selecione Qualidade média ou Qualidade alta.
- Para melhor qualidade de imagem, selecione Qualidade de HD.
Dica: A qualidade HD fornece a menor quantidade de latência e a transição mais tranquila com uma resolução de ajuste automática.
Em um telefone ou tablet, consulte Altere a qualidade da cor da tela em um dispositivo móvel enquanto você controla remotamente um host LogMeIn..
- Ajustar a velocidade da conexão de rede
-
Ajuste a velocidade de conexão da rede para obter o desempenho ideal durante o controle remoto.
- Na barra de ferramentas do controle remoto, selecione e selecione Slow para otimizar a conexão em conexões de baixa velocidade.
- Conectar-se ao modo Java
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A conexão no modo Java pode ajudar você a atingir melhor desempenho, mas lembre-se de que o controle remoto do Java não oferece uma experiência completa.
- Conectar-se ao computador do host Menu principal sem iniciar o controle remoto.
- Uma vez conectado, olhe no canto superior esquerdo e selecione Mostrar modo detalhado (ou "visualização clássica").
- Selecione o ícone monitor no botão do controle remoto. Não selecione o rótulo que diz Controle remoto.
- Selecione Java.
Acelere o controle remoto por meio de uma conexão via satélite
A conexão por telefone pode causar interrupções (desconexão) ao usar o serviço host.
Causa
A conexão por telefone está sempre renovação de seu endereço IP, e as conexões geralmente são muito mais lenta do que uma conexão de cabo ou DSL tradicional.
Ação/Working
Opção 1. Entre em contato com seu ISP de e-mail e peça se a opção existe para renovar o endereço IP com menos frequência ou se for possível comprar um endereço IP estático.
Opção 2. Você pode tentar ajustar a qualidade de cores da sessão remota para uma configuração inferior.
- Durante a sessão remota, selecione o botão Options na faixa preta do controle remoto.
- Selecione Qualidade da cor.
- Tente o Muito baixo (man em execução ) opção na lateral esquerda. O computador host será exibido em preto e branco, mas oferecerá o melhor desempenho.