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Resolução de problemas de conexão remota com hosts do LogMeIn que executam o Citrix Workspace

Resolução de problemas de conexão remota com hosts do LogMeIn que executam o Citrix Workspace

Se seu host tiver o Citrix Workspace o programa instalado pode não se conectar ao host.

Sintoma

Quando você tentar controlar remotamente um computador host que tenha o Citrix Workspace instalado, poderá ver a seguinte mensagem:

O computador que você está tentando acessar já está em uma sessão de controle de sessões remotas
Tip: Mesmo se essa mensagem não for exibida, e você tiver realizado todas as etapas básicas de solução de problemas, talvez ainda não consiga se conectar ao computador host. Nesse caso, verifique se o seu host tem a Citrix Workspace programa instalado e realize as etapas de solução de problemas abaixo.

Causa

O Proteção do aplicativo o recurso no Citrix Workspace é mais provável em seu computador host que impede o compartilhamento de tela e o controle remoto.

Solução

Se você não receber a mensagem acima, mas todas as soluções de problemas básicas foram realizadas, verifique abaixo seus programas instalados se o Citrix Workspace for exibido no host, as etapas listadas neste artigo

Desative a proteção do aplicativo no Citrix Workspace. Veja como:

  1. Efetue login fisicamente no host e desinstale o Citrix Workspace.
  2. Certifique-se de que você pode controlar o host remotamente usando LogMeIn Pro ou LogMeIn Central.
  3. Reinstale o Citrix Workspace. Verifique se o Ativar a proteção do aplicativo é a opção não selecionado.

Se ainda houver problemas para controlar remotamente seu host, entre em contato com nosso suporte.

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