Perguntas frequentes sobre configuração e instalação em LogMeIn Central
Instale o software host
Você pode baixar o software host em vários formatos, conforme descrito abaixo.
Solução 1: Instale usando o instalador do software host
Solução 2: instalar manualmente o software host
Baixe o software
- Baixe o arquivo zip do instalador de: https://secure.logmein.com/logmein.zip.
- Salve o arquivo zip em sua área de trabalho.
- Após o download, clique com o botão direito do mouse no arquivo zip e selecione Extract to... (se você tiver um programa de extração de terceiros, como o Winzip ou o WinRAR, poderá usá-lo também).
- Extraia os arquivos para C:\LMI (talvez você precise criar essa pasta na unidade C:).
Como abrir o prompt de comando:
No Windows 7 ou posterior
- Abra o menu Windows Menu Iniciar e, na barra de pesquisa, digite: cmd.
- Clique com o botão direito cmd.exe e selecione Executar como administrador.
- A janela de prompt de comando será aberta.
Instalar pelo prompt de comando:
Windows 7 de 32 bits
- Digite cd C:\lmi\x86 e pressione Enter.
- Agora, você deve estar no C:\lmi\x86 diretório.
- Digite logmein install e pressione Enter.
Windows 7 de 64 bits ou superior
- Digite cd C:\lmi\x64 e pressione Enter.
- Agora, você deve estar no C:\lmi\x64 diretório.
- Digite logmein install e pressione Enter.
Você receberá uma mensagem informando que a instalação foi bem-sucedida. Feche a janela do prompt de comando e selecione Painel de controle do LogMeIn na mensagem que aparece e siga as etapas para atribuir o computador à sua conta.
Atualizar LogMeIn o software do host para a versão mais recente
Você pode atualizar o software host manualmente para a versão mais recente.
Em Windows, a partir do Painel de controle do LogMeIn
- No computador host, selecione o ícone LogMeIn na bandeja do sistema ou na barra de tarefas.
- Selecione Painel de controle do LogMeIn.
- Selecione a guia Sobre.
- Selecione Verificar se há atualizações.
- Siga as instruções na tela.
No Windows, usando o pacote MSI
Se você não conseguir atualizar por meio do Painel de controle do LogMeIn, use o pacote host MSI pacote.
- Faça o download e salve o pacote MSI pacote de www.LogMeIn.com/LogMeIn.msI
- Execute o LogMeIn.msi arquivo para iniciar o assistente de instalação.
- Quando solicitado, escolha o Upgrade a partir do assistente de instalação.
- Siga as instruções na tela.
No Mac
- No host do Mac, selecione o ícone LogMeIn ícone na barra Finder barra.
- Selecione Painel de controle do LogMeIn.
- Selecione a guia Sobre.
- Selecione Verificar se há atualizações.
Exibir hosts no site após a instalação
Há alguns motivos para o computador não ser exibido no seu LogMeIn CentralPágina inicial página após instalação bem-sucedida.
Se o software host foi instalado anteriormente no seu computador, provavelmente a instalação antiga está associada a uma ID de conta (endereço de e-mail) diferente. Para descobrir qual ID da conta (endereço de e-mail) está associado ao seu computador, siga estas etapas:
- Clique com o botão direito do mouse no ícone LogMeIn na bandeja do sistema ou na barra de menus.
- Selecione Painel de controle do LogMeIn.
- Selecione o Visão geral. O endereço de e-mail será listado.
Interação por Firewall com ativação
O software antivírus/firewall pode ter interferido no registro de seu computador. Você pode desativar qualquer antivírus/firewall e tentar novamente a instalação ou adicionar uma exceção conforme descrito em LogMeIn Central e Firewalls.
Sobre o tratamento de seus dados de acordo com o GDPR em LogMeIn Central
A partir de 25 de maio de 2018, LogMeIn Centralestá pronto para o Regulamento Geral de Proteção de Dados (GDPR).
- Noventa (90) dias depois que sua conta for cancelada, expirada ou expirada de outra forma, GoTo deverá excluir e tornar irrecuperável o seguinte:
- Dados sobre computadores host na sua conta
- Configurações e definições que você fez enquanto estava conectado ao LogMeIn.com
- Dados em sua conta associados aos usuários da conta
- O e-mail associado ao seu ID LogMeIn (a menos que seja atualizado porque você tem uma assinatura ativascriptativo para outro produto GoTo)
- Dentro de trinta (30) dias após a sua solicitação (que você pode fazer a qualquer momento), GoTo deverá excluir e tornar irrecuperável o seguinte:
- Dados sobre computadores host na sua conta
- Configurações e definições que você fez enquanto estava conectado ao LogMeIn.com
- Dados em sua conta associados aos usuários da conta
- O e-mail associado ao seu ID LogMeIn (a menos que seja atualizado porque você tem uma assinatura ativascriptativo para outro produto GoTo)
Para mais informações sobre o RGPD, consulte o artigo https://www.goto.com/company/trust
Resolva um erro de certificado ao se conectar via iOS a um provedor WebDAV
Ao se conectar a um serviço do Webinar por meio de LogMeIn para iOS, você pode ver um erro.
Não foi possível estabelecer uma conexão segura. O certificado do servidor não é confiável.
Esse problema pode ser resolvido instalando o certificado digital do provedor em seu iPad ou iPhone. Esses certificados de usuário final contêm uma chave pública e privada, geralmente na forma de um arquivo .p12 ou .pfx que permite assinar e criptografar e-mails digitalmente em seus dispositivos.
Para usar um serviço do Webinar com um certificado do provedor, siga este procedimento
Consulte também “Certificações de segurança de produtos para macOS” da Apple.
Sobre a compatibilidade com produtos e serviços de terceiros
GoTo Os produtos e serviços são projetados para uso com produtos e serviços de terceiros (navegador, sistema operacional, etc.) que são oficialmente suportados por seus respectivos fornecedores e bem mantidos pelo usuário final (com os patches e atualizações mais recentes instalados).
Os links de serviços de terceiros populares a seguir podem ajudar a determinar se você está usando produtos e serviços com suporte oficial:
Resolva uma falha de emparelhamento de dispositivo em LastPass Authenticator
Reinstalar o LastPass Authenticator ao emparelhar o autenticador com o dispositivo móvel falha.
Solução
- Desinstale o LastPass Authenticator em seu dispositivo móvel.
- Reinicie o dispositivo.
- Instale o LastPass Authenticator pelo Google Play Store ou Armazenamento do aplicativo iTunes.
Resolva o erro "Outra versão deste produto já está instalada" em LogMeIn Central
Quando o Registro do Windows detecta inconsistência, você não pode desinstalar totalmente o software host.
Sintoma
Outra versão deste produto já está instalada. A instalação desta versão não pode continuar.
Causa
Geralmente, esse problema ocorre devido a uma falha ou inconsistência no Windows que o Windows usa para monitorar o software instalado.
Solução
- Pressione a Chave do Windows + R. O Executar é exibida.
- Digite regedit e selecione Ok.
- Navegue para HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\
- Selecione cada chave, até que você encontre uma que tenha Product Name definido como RemotelyAnywhere, LogMeIn Pro ou Hamachi no painel direito.
- Exclua a chave selecionada.
- Reinicie o PC.
- Reinstalar o software usando um link aqui.
Após a conclusão da instalação, agora você pode desinstalar o software usando o Painel de controle do Windows.
Resolução de problemas LogMeIn Computadores host travados na atualização de status
Seu computador pode estar travado no Atualização status se a assinatura for aplicada enquanto o computador estava offline.
LogMeIn Central tenta aplicar subscriptões ao se comunicar com o gateway. Se o computador for desligado ou desconectado da Internet (off-line), ele permanecerá nesse status de atualização até que possa se conectar novamente ao nosso gateway.
Integrar LogMeIn Central com o Samanage
Veja informações na página da comunidade Samanage.
Para obter informações sobre a integração do LogMeIn Central e do Samanage, visite https://community.samanage.com/thread/1654.