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Troubleshooting remote connection to LogMeIn hosts running Citrix Workspace

If your host has the Citrix Workspace program installed you may not be able to connect to the host.

Symptom

When you try to remote control a host computer that has Citrix Workspace installed, you may see the following message:

The computer you´re trying to access is already in a remote session control session
Tip: Even if you do not see this message and you have performed all basic troubleshooting steps, you may still not be able to connect to your host computer. In this case, check if your host has the Citrix Workspace program installed and perform the troubleshooting steps below.

Cause

The App protection feature in Citrix Workspace is most likely enabled on your host computer that prevents screen sharing and remote control.

Resolution

If you don´t get the message above, but all basic troubleshooting has been performed and you can still connect, please check under your installed programs if Citrix Workspace is showing on the host, the follow the steps listed on this article

Disable App protection in Citrix Workspace. Here's how:

  1. Physically log in to the host and uninstall Citrix Workspace.
  2. Make sure you can remote control the host using LogMeIn Pro or LogMeIn Central.
  3. Reinstall Citrix Workspace. Make sure the Enable app protection option is not selected.

If you still have problems remote controlling your host, contact our support.

Related Articles:
  • Troubleshooting identity verification error when remote controlling a LogMeIn host
  • Troubleshoot disconnecting at "Verify Identity"

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