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Troubleshoot keyboard issues during remote control in LogMeIn Pro

You may have the security program GuardedID© installed on your computer.

Symptom 1

When controlling a host computer, you can only type 0 - 9.

Cause

Here is a comment from GuardedID tech support:

Certain programs may use Windows Message Hooks in a non-standard way that makes them appear to GuardedID© as keyloggers. Every time you type into one of these programs you will see numbers in sequence (1-2-3-4-etc.) instead of what you are typing.

Action/Workaround

Temporarily disable Anti-Keylogging. Open Constant Guard and select Options > Configure my "Anti-keylogging" protection and temporarily disable the Anti-Keylogging feature.
Note: GoTo support cannot offer further assistance with GuardedID. Please visit http://www.guardedid.com/support.aspx for more information.

Symptom 2

When controlling a host computer, you can only type letters A and B or numbers 1 and 2.

Cause

This behavior is caused by the Keystroke Encryption feature of Trend Micro Internet Security Pro 2009 software on the client computer.

Action/Workaround

To resolve this error, please perform the following steps:

  1. Select the arrow on the Keystroke Encryption icon on the Trend Micro Toolbar.
  2. Select Disable.
  3. Restart your internet browser.
Related Articles:
  • Disable or uninstall the display accelerator in LogMeIn Pro
  • Troubleshoot the 'Your input is being blocked' message inLogMeIn Pro
  • Prevent remote control sessions from disconnecting in LogMeIn Pro
  • Troubleshoot wallpaper-related issues on the host computer in LogMeIn Pro
  • Remote control FAQs in LogMeIn Pro
  • Remove the Mac Remote Control plugin

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