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  • Troubleshoot display issues
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Screen blanking does not work in LogMeIn Pro

Depending on your operating system, here's what you can do to troubleshoot your remote hosts.

Tip: If you see a blank screen after connecting to your remote host and you can't do anything, you can try to restart the host.

On Windows 7 hosts

On Windows 7 hosts, when attempting to blank the screen, you are prompted to install the DPMS driver but the installation fails.

Cause

The host software is unable to install any drivers on Windows computers that do not have SHA-2 code signing.

Resolution

On the Windows 7 host, ensure the Microsoft Security Advisory 3033929 update is installed.

To install Windows updates:

  1. From the Windows desktop, select the Start menu button.
  2. Select All Programs.
  3. Select Windows Update. The Windows Update window will open.
  4. Select Check for updates.
  5. To Install updates, select Install Updates.

For more information, see https://docs.microsoft.com/en-us/security-updates/SecurityAdvisories/2015/3033929

On Windows 10 hosts

On host computers running Windows 10 version 2004 and above, when attempting to blank the screen, you are shown the "Changes introduced by Microsoft are preventing screen blanking on hosts running Windows 10, Version 2004 and above." message.

Cause

Windows Display Driver Models (WDDM) 2.7 and 2.8 used by Windows 10 2004 do not support our approach to screen blanking. Microsoft intentionally blocked the solution we have applied for Windows 10 1607 – 1903 versions with the launch of the Windows 10 2004 version.

Our legacy DPMS drivers used for screen blanking work safely on host computers running Windows 10 version 1607 or lower (WDDM 2.1). Most of the time only integrated Intel display adapters run a lower WDDM version than this.

Screen blanking on Windows 10 v2004 and later operating systems is supported from the 4.1.0.14344 build of the host software.

On Mac hosts

When connected to a Mac host, you select Blank screen but the host screen does not go blank.

Cause

There may be a conflict between GoTo and the third-party software f.lux.

Solution

Disable f.lux on the host Mac.

Related Articles:
  • Troubleshooting display issues

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