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Remote host FAQs in LogMeIn Pro

About plugin and extension-free remote control from browsers in LogMeIn Pro

Due to policy changes in all major browsers, we have been moving away from plugins and extensions towards standalone clients. This transition also allows us to deliver client apps with richer feature sets without disrupting your usual remote access experience.

Here's how plugin and extension-free remote control works:

  1. When you initiate a remote session: A small support app downloads and your session is started in a new window.
  2. If your browser prompts you about launching the Client, select Remember my choice... and select OK.
  • During the process, you are not required to install any applications nor you need administrator privileges.
  • The client app downloads on the first use and stored on your computer locally. It will be downloaded again only when a new version is available.

What can I do if the Client is downloaded each time I initiate a remote session?

As the app uses cookies to store its installed state, this behavior generally happens if you have cookies disabled or recently deleted your browser history. Here's how to enable cookies in Chrome, Internet Explorer, Firefox and Safari.

What steps can I take if I prefer using extensions or plugins?

Please note that we are focusing on native clients, because they offer a superior experience for everyone. For the time being, you have the following options:

  • Use desktop Internet Explorer with ActiveX control to initiate sessions without downloading the supporting app.
  • If you are on the Chrome dev channel, it is possible to install the crx plugin locally. However, this method is unsupported and not recommended, as no future updates or fixes will be available.

Why does Chrome tell me "This extension is not listed in the Chrome Web Store and may have been added without your knowledge"

Don't worry if you see this message next to an entry for the legacy version of the host software extension for Chrome. The folks at Google display this message because the extension has been retired. The extension was not added without your knowledge, it has simply been unlisted from the Google Web Store.

You can read more about this transition in our blog post.

How do I enable JavaScript in my browser?

For optimal performance while using the LogMeIn.com website, ensure that JavaScript is enabled in the client-side browser.

Tip: If you see a "Your browser does not accept cookies" message, restart your computer.

Firefox

Firefox no longer has the option to enable JavaScript from its menu. However, you can still access this setting at your own risk.

  1. In the search field, type about:config
  2. Select Accept the Risk and Continue.
  3. Search for javascript.enabled.
  4. On the right, toggle its setting to true.
  5. Close the tab.

Google Chrome

  1. Go to the Chrome menu and select Settings.
  2. Under Privacy and security, select Site Settings.
  3. Scroll down to the Content section and select JavaScript .
  4. Select Sites can use JavaScript.
  5. Close the window.

Safari

  1. From the main menu at the top, select Safari > Preferences...
  2. Go to the Security tab.
  3. In the Web content section, make sure the Enable JavaScript check box has been checked.
  4. Close the window.

Microsoft Edge

  1. Select the Settings and more icon at the top right of the Edge browser window.
  2. Select Settings.
  3. From the Settings menu, select Cookies and site permissions.
  4. Scroll down and select JavaScript.
  5. In the JavaScript window, toggle the slider to "on" or "allowed."
  6. Close the Settings tab.
  7. Refresh the page.

View the account your computer is attached to

Do the following to view what account your computer belongs to.

For a Windows based computer:

  1. Select the application icon in the system tray (usually near the clock at the bottom-right of your screen).
  2. Open the LogMeIn Control Panel.
  3. Select About in the left panel.
  4. Look under Subscription to see the account the PC is attached to.

For a Mac:

  1. Select the host icon located in the Finder Bar of your operating system (near the clock).
  2. Select LogMeIn Control Panel.
  3. Select About in the left panel.
  4. Look under Subscription to see the account the Mac is attached to.

About support for Linux client computers

Linux is not an officially supported platform for LogMeIn Pro and RemotelyAnywhere.

However, both LogMeIn Pro's Java and Flash-based remote control technology can be used for a limited remote control experience from a Linux client to a Windows or Mac OS X host. If you choose to connect from a Linux client to a Windows or Mac OS X host despite the lack of official support, your browser will default to the Java or Flash applet upon connection to the host.

Important: Key features such as remote printing, remote sound, and file manager are not available with the Java or Flash remote control technology.
Remember: This is not a supported solution.

Troubleshooting Internet Explorer failure when adding a computer

This seems to be due to an error in the Java console. In order to deliver an easier installation, we use Java to initiate the host install process.

To resolve this issue, go to http://www.java.com and download the latest version of Java. You should then be able to run the installer from the website.

If this does not work, download and run the host software installer directly from here: https://secure.logmein.com/logmein.msi You will be prompted to enter your account information during the install.

About Quickbooks compatibility in LogMeIn Pro

LogMeIn Pro does work with Quickbooks, but there have been a few issues to report.

Transferring the Quickbooks data file

LogMeIn Pro is incapable of transferring a Quickbooks data file directly to, and overwrite, another Quickbooks data file. Please rename the file on the host computer and try the transfer again. The file transfer should then work. This issue is caused by Quickbooks not properly releasing its resources pertaining to this file on the host computer in conjunction with you trying to overwrite an existing copy.

Margins are off while trying to print remotely

This can sometimes happen with older applications that you may be trying to print from such as an old Quickbooks version.

Within the Preferences screen of the LogMeIn Control Panel, there are Advanced Settings. In advanced settings there is a setting called "Force Bitmap Printing". If you check or uncheck this on the host computer it may resolve margin issues. Just check or uncheck the box and select Apply. Then choose Remote Control and try printing.

Printer isn't showing up in Quickbooks only

Quickbooks will not display a printer whose name exceeds 48 characters, and since we append the printer with "via LogMeIn" when we map it, this can prevent you from using remote printing with Quickbooks.

To resolve this issue, please disconnect from the host computer, and open your Printers and Faxes list, usually located within the Control Panel. Rename the printer to something shorter. The next time you connect, you should be able to print from Quickbooks.

Printing Checks

In most cases, printing checks on non-standard paper requires a specialized print driver in order to properly align the text. Unfortunately, this may not be possible while using the printer.

Work in the background when connecting to a LogMeIn host computer

It is possible for multiple users to connect to a host; however, only a single user can control a computer, either directly or using Remote Control.

However, File Manager and Management Tools do work in the background and enable remote users to perform certain actions even while a user is actively controlling a host.

Using a domain when connecting through an iOS or Android device

If the host computer is not a member of a domain, leave the Domain field blank. Generally home computers are not in a domain.

Unable to search for computers in an account

The ability to search for particular computers in an account is a feature of LogMeIn Pro. Users who do not have an active LogMeIn Central subscription (paid or trial) will not be able to search for computers in their account.

About virtual disk networks

The Virtual Disk Network relates to the Connect Drives feature.

To remove the Virtual Disk Network:

  1. Go to Start,Run, and type regedit
  2. Delete the following registry keys:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsClientNP
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsDriver

After a reboot, you will no longer see the Virtual Disk Network.

Prevent your employees from installing the host on their work computer

If you would like to prevent your employees from installing the host on their work computer, you should block secure.logmein.com on your firewall(s).

If you are on a Windows Domain, you may also install our Group Policy Object, which will allow you to limit access throughout your entire domain, without the need for firewall rules. For information about the Active Directory Group Policy that controls the host software on your network, see our guide here.

Speed up your connection to the LogMeIn host computer

While connection speed is not determined by the host, you can adjust color quality or your network connection speed to improve performance.

Symptom

You are experiencing slow performance during remote control.

Cause

Normally the connection speed between two computers is not determined by the host, but rather by outside factors such as computer speed and network/Internet speed.

Solutions

While connection speed is not determined by the host, the following options may improve performance during remote control.

Adjust color quality

Select a lower setting to optimize the amount of information transferred during remote control.

  1. On the Remote Control toolbar, select Options > Color Quality. The Color Quality options are displayed.
  2. Select the appropriate setting. Tip: Choose Automatically adjust color settings to allow the host to detect the optimal setting. Your selection is applied immediately.
    • For better image quality, select Medium quality or High quality.
    • For best image quality, select HD quality.
      Tip: HD quality provides the least amount of latency and the smoothest transition with an automatically adjusting resolution.

On a phone or tablet, see Change display color quality on a mobile device while remote controlling a LogMeIn host.

Adjust your network connection speed

Adjust your network connection speed to achieve optimal performance during remote control.

  • On the Remote Control toolbar, select Options > Network and select Slow to optimize your connection on lower speed connections
Connect in Java mode

Connecting in Java mode may allow you to achieve better performance, but keep in mind that Java remote control does not offer a full-featured experience.

  1. Connect to the host computer's Main Menu without starting remote control.
  2. Once connected, look in the upper-left corner and select Show Detailed Mode (or "classic view").
  3. Select the monitor icon on the Remote Control button. Do not select the label that says Remote Control.
  4. Select Java.

Speed up remote control over a satellite connection

Your satellite connection may cause interruptions (disconnects) when using the host service.

Cause

The satellite connection is constantly renewing its IP address, and the connections are generally much slower than a traditional cable or DSL connection.

Action / Workaround

Option 1. Contact your satellite ISP and ask if the option exists to renew the IP address less frequently, or if it is possible to purchase a static IP address.

Option 2. You can try adjusting the color quality of your remote session to a lower setting.

  1. During your remote session, select the Options button on the black Remote Control ribbon.
  2. Select Color Quality.
  3. Try the Very Low (man running) option on the far left hand side. This will make the host computer appear in black and white, but will offer the best performance.
Remember: The speed of your host session is limited by the speed of your internet connection.

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