Problemen oplossen met verbinding op afstand met LogMeIn hosts met Citrix Workspace
Als op uw host het Citrix Workspace-programma is geïnstalleerd, kunt u mogelijk geen verbinding maken met de host.
Symptoom
Wanneer u een hostcomputer waarop Citrix Workspace is geïnstalleerd op afstand probeert te bedienen, kunt u het volgende bericht zien:
De computer die u probeert te bereiken is al in een sessie voor controle op afstand
Oorzaak
De app-beschermingsfunctie in Citrix Workspace is waarschijnlijk ingeschakeld op uw hostcomputer, waardoor Schermdeling en Besturing op afstand niet mogelijk zijn.
Oplossing
Als u het bovenstaande bericht niet krijgt, maar alle basisproblemen zijn opgelost en u kunt nog steeds verbinding maken, controleer dan onder uw geïnstalleerde programma's of Citrix Workspace wordt weergegeven op de host, en volg de stappen in dit artikel
App bescherming in Citrix Workspace uitschakelen. Hier is hoe:
- Log fysiek in op de host en verwijder Citrix Workspace.
- Zorg ervoor dat je de host op afstand kunt bedienen met LogMeIn Pro of LogMeIn Central.
- Installeer Citrix Workspace opnieuw. Zorg ervoor dat de optie Appbeveiliging inschakelenniet is geselecteerd.
Als u nog steeds problemen hebt met het op afstand bedienen van uw host, neem dan contact op met onze ondersteuning.