Risoluzione dei problemi di accesso al tuo dispositivo LogMeIn Resolve
Questo articolo fornisce informazioni sull “indirizzamento dei problemi con il dispositivo quando l”indicatore di integrità segnala problemi.
- Convalida Zero trust non riuscita
- Duplicazione dei dispositivi
- La registrazione dello schermo o l'autorizzazione per l'accessibilità sono assenti su macOS
Problema 1: la convalida di Zero Trust è fallita
- Sintomo
- Non puoi accedere o gestire i dispositivi. Ad esempio, non è possibile avviare il Terminal, avviare una sessione di controllo remoto o avviare Gestione File.
- Causa
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- Hai modificato la tua chiave di firma: La tua chiave di firma crea un collegamento tra te e i tuoi dispositivi. Una nuova chiave di firma cerca il collegamento precedente. Pertanto devi reinstallare e redistribuire tutti i tuoi dispositivi in LogMeIn Resolve usando la nuova chiave.
- Hai rinominato l'installer in assenza di operatore: Non rinominare il programma di installazione .exe o .msi scaricato perché impedisce di avviare sessioni di controllo remoto o di eseguire processi di Esecuzione remota nel dispositivo distribuito. Se per rinominare accidentalmente un programma di installazione, devi innanzitutto disinstallare il dispositivo associato. Devi installarlo nuovamente senza modificare il nome dell'installer.
- Il fuso orario o l'ora di sistema del dispositivo remoto potrebbero non essere sincronizzati: l'esecuzione remota offre una soluzione semplice per i dispositivi in cui l'ora di sistema non è sincronizzata. Vedi Sincronizza l'ora del sistema sui tuoi dispositivi
Problema 2: duplicazione dei dispositivi
- Sintomo
- Il tuo dispositivo continua a riconnettersi, con il suo stato alternata tra offline e online.
- Causa
- Il tuo amministratore IT ha implementato il tuo PC utilizzando un file di immagine personalizzato contenente LogMeIn Resolve installer. Di conseguenza, tutti i PC distribuiti con questo tentativo di immagine per connettersi a un singolo LogMeIn Resolve Elemento del dispositivo IToT, in violazione del comportamento previsto per cui ogni dispositivo deve utilizzare la propria voce dedicata.
- Soluzione
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Elimina il LogMeIn Resolve la voce utilizzata con l'installazione del PC originale e reinstallare il dispositivo.
Problema 3: l'autorizzazione per la registrazione dello schermo o per l'accessibilità è assente su macOS
- Sintomo
- La sessione di controllo remoto è bloccata in " connessione " stato.
- Causa
- A causa di un ulteriore controllo della privacy a livello di macOS, gli agenti non possono avere accesso a controllo remoto o condivisione dello schermo a computer con macOS Catalina ( 10.15 ) o versioni successive finché un utente amministratore non imposta autorizzazioni necessarie.
- Soluzione
- Dopo aver installato l'installer in assenza di operatore, segui la procedura di autorizzazione guidata e assegna le autorizzazioni necessarie.