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Resolve an error code 10054

Resolve an error code 10054

Errore 10054 potrebbe essere il risultato di un sistema errato, di una configurazione del firewall o del router.

Sintomo

La connessione viene persa e viene visualizzato un errore Socket Windows 10054.

Causa

Errore 10054 si verifica quando la connessione viene reimpostata dall'applicazione peer, in genere a causa di una configurazione del firewall non corretta. Trova ulteriori informazioni su questo errore sul Centro di sviluppo Microsoft.

Soluzione 1: Verifica che i domini siano inclusi nella configurazione del firewall/router

Dominio Descrizione
*.logmein.com Sito principale
*.logmeinrescue.com Attiva il servizio LogMeIn Rescue
*.logmein enterprise.com Fornisce funzionalità specifiche dell'account (non necessarie in account normali)
*.logme.in Il servizio di login comune permette di accedere a , e join.me
*.hamachi.cc Fornisce il servizio di Hamachi
*.internapcdn.net Potenzia gli aggiornamenti di più prodotti GoTo.
*.LogMeIn123.com Sito per connettersi a un tecnico di LogMeIn Rescue
*.123rescue.com Sito per connettersi a un tecnico di LogMeIn Rescue
*.support.me Sito per connettersi a un tecnico di LogMeIn Rescue
*.join.me Servizio di conferenza e condivisione dello schermo da parte di GoTo

Soluzione 2: il computer dietro un firewall Sonic o un altro tipo di firewall? La tua rilevamento dell’impronta digitale potrebbe bloccare l’applicazione.

  1. Disabilita temporaneamente le funzionalità relative al rilevamento delle schermate.
  2. Prova di nuovo la connessione per verificare se il rilevamento delle sessioni di formazione interferisce con il servizio host.
  3. Se il problema persiste, passa alla soluzione 3.

Soluzione 3: Disabilita la funzionalità peer-to-peer nell'applicazione

In alcuni sistemi, il problema si verifica quando l'applicazione è connessa tramite una connessione peer-to-peer. Per disabilitare questa funzionalità, devi modificare una chiave di registro.

Nota: Tentativo solo se preferisci modificare il registro di Windows. Le modifiche potrebbero causare instabilità del sistema o persino impedire l'avvio di Windows. Contatta GoTo Support se hai bisogno di assistenza.
  1. Vai a Menu Start > Esegui.
  2. Tipo modifica e premi Inserisci.
  3. Passa alla cartella seguente: HKEY_LOCAL_MACHINE \SATWARE\LOGMEIN\V5\Net\NATUDP
  4. Modificare l'opzione Disattiva (REG_DWORD) dalla chiave da 0 a 1.
  5. Chiudi l'Editor del registro.
  6. Vai a Menu Start > Esegui.
  7. Tipo services.msc e premi Inserisci.
  8. Individua il servizio host.
  9. Select Restart.
  10. Riprendi tramite l'host e controlla se viene ancora disconnesso.

Se il problema persiste, contatta il supporto GoTo.

Articolo Ultimo aggiornamento: 28 January, 2025

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