Risoluzione dei problemi della connessione remota a LogMeIn host che eseguono Citrix Workspace
Se l'host ha la Citrix Workspace il programma installato ti potrebbe non essere in grado di connettersi all'host.
Sintomo
Quando provi a controllare in remoto un computer host con Citrix Workspace installato, è possibile che venga visualizzato il seguente messaggio:
Il computer che stai tentando di accedere è già in una sessione di controllo della sessione remota
Causa
La funzione di protezione delle app di Citrix Workspace è molto probabilmente attivata sul computer host e impedisce la condivisione dello schermo e il controllo remoto.
Risoluzione
Se non ricevi il messaggio sopra, ma tutti i problemi di risoluzione dei problemi di base sono stati eseguiti e che puoi ancora connetterti, controllare se Citrix Workspace viene visualizzato nell'host, seguire i passaggi descritti in questo articolo
Disabilita la protezione dell'App in Citrix Workspace. Procedi come segue:
- Accesso fisico all'host e alla disinstallazione Citrix Workspace.
- Assicurati di poter controllare l'host da remoto utilizzando LogMeIn Pro o LogMeIn Central.
- Reinstalla Citrix Workspace. Assicurati che Abilita la protezione dell'app opzione è non selezionato.
Se hai ancora problemi con il controllo remoto del tuo host, contatta il nostro supporto.