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Risoluzione dei problemi della tastiera durante il controllo remoto in LogMeIn Pro

Risoluzione dei problemi della tastiera durante il controllo remoto in LogMeIn Pro

È possibile che il programma di sicurezza Avatarinstallata sul computer.

Sintomo 1

Durante il controllo di un computer host, puoi digitare solo da 0 a 9.

Causa

Ecco un commento del supporto tecnico del GuardedID:

Alcuni programmi possono usare Hook di messaggistica Windows in un modo non standard che li rende riportati in GuardedIDςcome keylogger. Ogni volta che digita uno di questi programmi, vedrai i numeri in sequenza (1-2-3-4-ecc.) anziché quello che stai digitando.

Soluzione

Disabilita temporaneamente l'autenticazione. Apri Constant Guard e seleziona Opzioni > Configura la mia protezione "Anti-keylogging" e disattiva temporaneamente la funzione Anti-Keylogging.
Nota: GoTo il supporto non può offrire ulteriore assistenza per GuardedID. Visita http://www.guardedid.com/support.aspx per ulteriori informazioni.

Sintomo 2

Quando controlli un computer ospite, puoi digitare solo le lettere A e B o i numeri 1 e 2.

Causa

Questo comportamento è causato dalla funzione di crittografia Keytempi del software Trend Micro Internet Security Pro 2009 sul computer client.

Soluzione

Per risolvere questo errore, procedi come segue:

  1. Seleziona la freccia sull'icona Crittografia dei tasti nella barra degli strumenti Trend Micro.
  2. Seleziona Disattiva.
  3. Riavvia il browser internet.
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