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Domande frequenti sulla configurazione e l'installazione in LogMeIn Central

Domande frequenti sulla configurazione e l'installazione in LogMeIn Central

Installa il software host

È possibile scaricare il software host in più formati come descritto di seguito.

Soluzione Uno: Installare utilizzando il programma di installazione del software host

Importante: È necessario eseguire l'eseguibile del software host con le credenziali di amministratore. Installa il software host per Windows o Mac.

Soluzione due: installa manualmente il software host

Il download del software:

  1. Scarica il file zip di installer da: https://secure.logmein.com/logmein.zip.
  2. Salva il file zip sul desktop.
  3. Clicca con il tasto destro del mouse sul file zip una volta scaricato e seleziona Estrai a... (se hai un programma di estrazione di terzi, come Windows zip o WinRAR, puoi utilizzare tale programma anche).
  4. Estrai i file nella cartella C:\LMI (potrebbe essere necessario creare questa cartella sull'unità C:).

Apertura del prompt dei comandi

In Windows 7 o versione successiva

  1. Apri il menu Windows Inizio e nella barra di ricerca digita: .cmd.
  2. Clic destro cmd.exe e seleziona Esegui come amministratore.
  3. Viene visualizzata la finestra prompt dei comandi.

Installazione dal prompt dei comandi:

Windows 7 a 32 bit

  1. Digita cd C:\lmi\x86 e premi Invio.
  2. Ora dovresti essere nella directory C:\liPass x86.
  3. Digita logmein install e premi Invio.

Windows 7 a 64 bit o versione successiva

  1. Digita cd C:\lmi\x64 e premi Invio.
  2. Ora dovresti essere nella directory C:\lashboard x64.
  3. Digita logmein install e premi Invio.
Nota: Se non sei sicuro del tuo tipo di sistema operativo (a 32 bit o 64 bit), fai clic destro Computer e scegli Proprietà. Nella finestra delle proprietà del sistema, cerca Tipo di sistema.

Riceverai un messaggio che l'installazione è avvenuta correttamente. Chiudi la finestra del prompt dei comandi e seleziona Pannello di controllo di LogMeIn nel messaggio che appare e segui i passaggi per assegnare il computer al tuo account.

Aggiornare LogMeIn il software host alla versione più recente

Puoi aggiornare manualmente il software host alla versione più recente.

Su Windows, dal sito Pannello di controllo di LogMeIn

  1. Sul computer host, seleziona l'icona LogMeIn l'icona nell'area di notifica o nella barra delle applicazioni.
  2. Seleziona Pannello di controllo di LogMeIn.
  3. Seleziona la scheda Chi siamo.
  4. Seleziona Verifica aggiornamenti.
  5. Segui le istruzioni sullo schermo.

Su Windows, utilizzando il pacchetto MSI

Se non riesci ad aggiornare tramite Pannello di controllo di LogMeIn, utilizza il pacchetto host MSI .

  1. Scarica e salva il pacchetto MSI il pacchetto da www.LogMeIn.com/LogMeIn.msi
  2. Esegui la LogMeIn.msi file per avviare la procedura guidata di installazione.
  3. Quando richiesto, scegli la Aggiornare opzione dall'interno della procedura guidata di installazione.
  4. Segui le istruzioni fornite.

Su Mac

  1. Sull'host Mac, seleziona l'icona LogMeIn l'icona nella barra Finder barra.
  2. Seleziona Pannello di controllo di LogMeIn.
  3. Seleziona la scheda Informazioni.
  4. Seleziona Verifica aggiornamenti.

Visualizza gli host sul sito web dopo l'installazione

Ci sono alcune ragioni per cui il computer potrebbe non apparire sulla tua LogMeIn CentralHome pagina dopo avere installato l'installazione.

Se il software host è stato installato in precedenza sul tuo computer, probabilmente la vecchia installazione è associata a un ID account (indirizzo e-mail) diverso. Per scoprire quale ID account (indirizzo e-mail) è associato al tuo computer, procedi come segue:

  1. Clicca con il tasto destro del mouse sull'icona LogMeIn sull'area di notifica o sulla barra dei menu.
  2. Seleziona Pannello di controllo di LogMeIn.
  3. Seleziona il Panoramica scheda. Viene visualizzato l'indirizzo e-mail.

Disattivazione del Firewall con attivazione

Il software Antivirus/firewall potrebbe aver interferito con la registrazione del tuo computer. Puoi disabilitare qualsiasi antivirus/firewall e riprovare l'installazione oppure aggiungere un'eccezione come descritto in LogMeIn Central e Firewalls.

Sul trattamento dei tuoi dati in conformità con il GDPR in LogMeIn Central

Dal 25 maggio 2018, LogMeIn Centralè pronto per il Regolamento generale sulla protezione dei dati (GDPR).

  • Novanta (90) giorni dopo che il tuo account è stato annullato, è decaduto o è altrimenti scaduto, GoTo cancellerà e renderà irrecuperabili i seguenti dati:
    • Dati relativi ai computer host nel tuo account
    • Le configurazioni e le impostazioni che hai effettuato durante l'accesso al sito. LogMeIn.com
    • Dati nel tuo account associato agli utenti del tuo account
    • L'email associata al tuo ID LogMeIn (a meno che non venga mantenuta perché hai un abbonamento attivo a un altro prodotto GoTo).
  • Entro trenta (30) giorni dalla tua richiesta (che puoi fare in qualsiasi momento) GoTo cancellerà e renderà irrecuperabili i seguenti dati:
    • Dati relativi ai computer host nel tuo account
    • Le configurazioni e le impostazioni che hai effettuato durante l'accesso al sito. LogMeIn.com
    • Dati nel tuo account associato agli utenti del tuo account
    • L'email associata al tuo ID LogMeIn (a meno che non venga mantenuta perché hai un abbonamento attivo a un altro prodotto GoTo).
Importante: Una volta rimosso, i dati non possono essere ripristinati.

Per ulteriori informazioni sul GDPR, vedi https://www.goto.com/company/trust

Risolvi un errore di certificato durante la connessione via iOS a un provider WebDAV

Quando si connette a un servizio WebDAV tramite LogMeIn per iOS, potrebbe venire visualizzato un errore.

Non è stato possibile stabilire una connessione sicura. Il certificato del server non è attendibile.

Questo problema può essere risolto installando il certificato digitale del provider sul tuo dispositivo iPad o iPhone. Questi certificati di utente finale contengono una chiave pubblica e privata, solitamente sotto forma di file .p12 o .pfx che consente di accedere digitalmente e crittografare le e-mail dai tuoi dispositivi.

Per usare un servizio WebDAV con un certificato di provider, segui questa procedura:

  1. Chiedi al provider WebDAV di inviare il suo certificato tramite e-mail o un link per il download.
    Importante: Per motivi di sicurezza, assicurati che il tuo traffico e-mail sia crittografato utilizzando SSL.
  2. Apri il file del certificato .p12 o .pfx sul tuo dispositivo iOS.
  3. Dopo aver scelto la Installa pulsante, ti verrà richiesto di creare un profilo non firmato. Tocca Installa ora per continuare.
  4. Inserisci il PIN o il codice di accesso (se impostato).
  5. Il certificato è ora installato.
Operazioni successive:

Vedere anche “Autorizzazioni di sicurezza dei prodotti per macOS” da Apple.

Informazioni sulla compatibilità con prodotti e servizi di terze parti

GoTo i prodotti e i servizi sono progettati per essere utilizzati con prodotti e servizi di terze parti (browser, sistemi operativi, ecc.) ufficialmente supportati dai rispettivi fornitori e ben mantenuti dall'utente finale (con le ultime patch e aggiornamenti installati).

Questi link a popolari servizi di terzi possono aiutarti a determinare se stai usando prodotti e servizi supportati ufficialmente:

  • Sito sul ciclo di vita del supporto tecnico Microsoft
  • Sito Download di Apple
  • Google Chrome, versione più recente
  • Informazioni sugli aggiornamenti di Firefox o sito Extended Support Release (ESR)
  • FCC Connection Speed Guide (Guida alle velocità della banda larga)

Risolvi un errore di accoppiamento del dispositivo in LastPass Authenticator

Reinstalla LastPass Authenticator quando associo l'app Authenticator al tuo dispositivo mobile non riesce.

Risoluzione

  1. Disinstalla LastPass Authenticator dal tuo dispositivo mobile.
  2. Riavvia il dispositivo.
  3. Installa LastPass Authenticator dal Google Play Store oppure iTunes App Store.

Risolvi l'errore 'Un'altra versione di questo prodotto è già installata' in LogMeIn Central

Quando il registro di sistema di Windows rileva un'incoerenza, non è possibile disinstallare completamente il software host.

Sintomo

Quando cerchi di disinstallare o aggiornare LogMeIn Central ricevi questo errore:
Un'altra versione di questo prodotto è già installata. Installazione di questa versione non può continuare
.

Causa

Questo problema è in genere dovuto a danneggiamento o incoerenza nell'uso di Windows del database locale per tenere traccia del software installato.

Risoluzione

Importante: Modifica il registro di sistema Windows con ulteriore assistenza.
  1. Premi il Chiave Windows + R. L ' Esegui viene visualizzata la casella.
  2. Digita .regedit e seleziona Ok.
  3. Vai a HKEY_LOCAL_MACHINE \SATWARE\Classes\Installer\Product\
  4. Seleziona ogni chiave, finché non ne trovi una che abbia Nome del prodotto impostato come RemotelyAnywhere, LogMeIn Pro o Hamachi nel pannello di destra.
  5. Elimina la chiave selezionata.
  6. Riavvio del PC.
  7. Reinstalla il software usando un link qui.

Dopo il completamento dell'installazione, ora puoi disinstallare il software utilizzando il Pannello di controllo di Windows.

Risoluzione dei problemi LogMeIn computer host bloccato in Stato di aggiornamento

Il tuo computer potrebbe essere bloccato in Aggiornamento stato se è stata applicata la sottoscrizione mentre il computer era offline.

LogMeIn Central tenta di applicare i subscriptioni comunicando con il gateway. Se il computer viene spento o disconnesso da Internet (offline), rimarrà in questo stato di aggiornamento finché non sarà in grado di connettersi nuovamente al nostro gateway.

Integrare LogMeIn Central con Samanage

Puoi trovare informazioni sulla pagina della community Samanage.

Per informazioni sull'integrazione di LogMeIn Central e Samanage, visita https://community.samanage.com/thread/1654.

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