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Dépannage des problèmes de clavier lors du contrôle à distance en LogMeIn Pro

Dépannage des problèmes de clavier lors du contrôle à distance en LogMeIn Pro

Vous avez peut-être le programme de sécurité ID de gardeinstallé sur votre ordinateur.

Symptôme 1

Lors du contrôle d'un ordinateur hôte, vous ne pouvez taper que 0 à 9.

Cause

Voici un commentaire du support technique de GuardedID:

Certains programmes peuvent utiliser des crochets de messages Windows dans une manière non standard qui les rend apparaître dans les enregistreurs de frappe GuardedID. Chaque fois que vous saisissez dans l'un de ces programmes, vous verrez des numéros dans l'ordre (1-2-3-4, etc.) plutôt que ce que vous saisissez.

Solution/contournement

Désactiver temporairement la journalisation Anti-Keyboard. Ouvrez Constant Guard et sélectionnez Options > Configurer ma protection "Anti-keylogging" et désactivez temporairement la fonction Anti-Keylogging.
Remarque : GoTo n'est pas en mesure d'offrir une assistance supplémentaire en ce qui concerne GuardedID. Veuillez consulter http://www.guardedid.com/support.aspx pour en savoir plus.

Symptôme 2

Lors du contrôle d'un ordinateur hôte, vous ne pouvez taper que les lettres A et B ou les chiffres 1 et 2.

Cause

Ce comportement est causé par la fonctionnalité Keyname Encryption de le logiciel Trend Micro Internet Security Pro 2009 sur l'ordinateur client.

Solution/contournement

Pour résoudre cette erreur, effectuez les étapes suivantes:

  1. Sélectionnez la flèche de l'icône Keystroke Encryption dans la barre d'outils Trend Micro.
  2. Sélectionnez Désactiver.
  3. Redémarrez votre navigateur internet.
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