Hôte distant FAQs dans LogMeIn Central
A propos du contrôle à distance sans plugin ni extension à partir des navigateurs en LogMeIn Central
En raison des modifications de stratégies dans tous les principaux navigateurs, nous avons quitté les plug-ins et extensions vers des clients indépendants. Cette transition nous permet également de proposer aux clients des apps client sans interruption de votre expérience d'accès à distance.
Voici comment fonctionne le plug-in et le contrôle à distance sans extension:
- Lorsque vous lancez une session à distance : un petit téléchargement de l'application d'assistance et votre session sont lancés dans une nouvelle fenêtre.
- Si votre navigateur vous invite à lancer le Client, sélectionnez Mémoriser mon choix. et sélectionnez OK.
- Pendant le processus, vous n'avez pas besoin d'installer d'applications ni de privilèges d'administrateur.
- Les téléchargements de l'app client sont en première utilisation et stockés localement sur votre ordinateur. Elle sera retéléchargée uniquement lorsqu'une nouvelle version est disponible.
Que puis-je faire si le Client est téléchargé chaque fois que je lance une session à distance ?
Lorsque l'application utilise les cookies pour stocker son état installé, ce comportement se produit généralement si vous avez désactivé ou supprimé récemment votre historique de navigateur. Voici comment activer les cookies dans Chrome, Internet Explorer, Firefox et Safari.
Quelles étapes puis-je prendre si je préfère utiliser des postes ou des plug-ins ?
Veuillez noter que nous concentrons sur les clients natifs, car ils proposent une expérience de qualité supérieure pour tout le monde. Pour le moment, vous disposez des options suivantes:
- Utilisez l'Internet de bureau et Internet Explorer avec le contrôle ActiveX pour lancer des sessions sans télécharger l'application d'assistance.
- Si vous utilisez le canal Chrome dév, il est possible d'installer le plug-in crx localement. Cependant, cette méthode n'est pas prise en charge et Non recommandé, car les mises à jour ou corrections ultérieures seront disponibles.
Pourquoi Chrome me dit-il « Ce poste n'est pas répertorié dans la boutique Web Chrome et peut avoir été ajouté sans vos connaissances »
Ne vous inquiétez pas si vous voyez ce message en regard d'une entrée de l'ancienne version de l'extension de logiciel hôte Chrome. Les appelants Google affichent ce message parce que le poste a été retiré. Le poste était non ajouté sans vos connaissances, il a simplement été repris sur Google Web Store.
Vous pouvez en savoir plus sur cette transition dans notre billet de blog.
Comment activer JavaScript dans mon navigateur ?
Pour des performances optimales avec LogMeIn.com site web, assurez-vous que JavaScript est activé dans le navigateur côté client.
Firefox
Firefox n'offre plus la possibilité d'activer JavaScript à partir de son menu. Cependant, vous pouvez toujours accéder à ce paramètre à vos risques et périls.
- Dans le champ de recherche, tapez about:config
- Sélectionnez Accepter le risque et continuer.
- Recherchez javascript.enabled.
- À droite, faites basculer son réglage sur true.
- Fermez l'onglet.
Google Chrome
- Allez dans le menu Chrome et sélectionnez Mesures.
- Sous Privacy et sécurité, sélectionnez Mes paramètres du site.
- Faites défiler vers le bas jusqu'à la section Contenu et sélectionnez JavaScript .
- Sélectionnez Les sites peuvent utiliser JavaScript.
- Fermez la fenêtre.
Safari
- Dans le menu principal en haut, sélectionnez
- Allez dans l'onglet Sécurité.
- Dans la section Contenu web, assurez-vous que la case Activer JavaScript a été cochée.
- Fermez la fenêtre.
Microsoft Edge
- Sélectionnez l'icône Mes paramètres et plus en haut à droite de la fenêtre du navigateur. Edge fenêtre du navigateur.
- Sélectionnez Paramètres.
- Dans le menu Mes paramètres, sélectionnez Cookies et autorisations du site.
- Faites défiler vers le bas et sélectionnez JavaScript.
- Dans la fenêtre JavaScript, faites basculer le curseur sur "on" ou "allowed".
- Fermez l'onglet Paramètres.
- Rafraîchissez la page.
Afficher le compte auquel votre ordinateur est joint
Procédez comme suit pour voir ce qui appartient à votre ordinateur.
Pour un ordinateur basé sur Windows:
- Sélectionnez l'icône application dans la zone de notification (généralement près de l'horloge en bas à droite de votre écran).
- Ouvrez le Panneau de configuration LogMeIn.
- Sélectionnez A propos dans le panneau de gauche.
- Regarder sous Abonnement pour voir le compte auquel il est attaché.
Pour un Mac:
- Sélectionnez l'icône de l'hôte située dans la barre d'outils de votre système d'exploitation (près de l'horloge).Finder Bar de votre système d'exploitation (près de l'horloge).
- Sélectionnez Panneau de configuration LogMeIn.
- Sélectionnez A propos dans le panneau de gauche.
- Regarder sous Abonnement pour voir le compte auquel est attaché le Mac.
À propos de la prise en charge des ordinateurs clients Linux
Linux n'est pas une plate-forme officiellement prise en charge pour LogMeIn Pro et RemotelyAnywhere.
Cependant, les deux LogMeIn Pro's Java et la technologie de contrôle à distance basée sur Flash peuvent être utilisées pour une expérience limitée de contrôle à distance d'un client Linux vers un hôte Windows ou Mac OS X. Si vous choisissez de vous connecter depuis un client Linux à un hôte Windows ou Mac OS X en dépit du manque d'assistance officielle, votre navigateur passera par défaut à l'applet Java ou Flash dès la connexion à l'hôte.
Dépannage Internet Explorer panne lors de l'ajout d'un ordinateur
Ceci semble dû à une erreur dans la console Java. Pour faciliter l'installation, nous utilisons Java pour lancer le processus d'installation de l'hôte.
Pour résoudre ce problème, passez à http://www.java.com et téléchargez la dernière version de Java. Vous devriez ensuite exécuter le programme d'installation depuis le site web.
Si cela ne fonctionne pas, téléchargez et exécutez le programme d'installation du logiciel hôte directement à partir d'ici : https://secure.logmein.com/logmein.msi Vous serez invité à entrer vos informations de compte pendant l'installation.
A propos de la compatibilité avec Quickbooks LogMeIn Central
LogMeIn Central fonctionne avec Quickbooks, mais quelques problèmes ont été signalés.
Transfert du fichier de données de Quickbook
LogMeIn Central est incapable de transférer un fichier de données Quickbooks directement vers un autre fichier de données Quickbooks et de l'écraser. Veuillez renommer le fichier sur l'ordinateur hôte et réessayer le transfert. Le transfert de fichier doit ensuite fonctionner. Ce problème est causé par les Quickcams qui ne libèrent pas correctement ses ressources relatives à ce fichier sur l'ordinateur hôte associé à votre tentative d'annulation d'une copie existante.
Les marques sont désactivées lorsque vous essayez d'imprimer à distance
Cela peut parfois se produire avec des applications antérieures que vous essayez d'imprimer comme une ancienne version de Quickbook.
Dans l'écran Préférences du Panneau de configuration LogMeIn, il y a Paramètres avancés. Dans les paramètres avancés, il existe un paramètre appelé « Forcer l'impression de Bitmap ». Si vous cochez ou décochez cela sur l'ordinateur hôte, il peut résoudre les problèmes de marge. Cochez ou décochez la case et sélectionnez Appliquer. Choisissez ensuite Contrôle à distance et essayez l'impression.
L'imprimante ne s'affiche que dans les manuels rapides
Les manuels rapides n'affichent pas d'imprimante dont le nom est supérieur à 48 caractères, et que nous appellons l'imprimante avec « LogMeIn » lorsque nous le mappons, cela peut vous empêcher d'utiliser l'impression à distance avec des manuels rapides.
Pour résoudre ce problème, veuillez vous déconnecter de l'ordinateur hôte et ouvrir votre liste d'imprimantes et de télécopies, généralement dans le Panneau de configuration. Renommez l'imprimante par quelque chose de plus court. La prochaine fois que vous connectez, vous devriez être en mesure d'imprimer depuis Quickbook.
Impression des chèques
Dans la plupart des cas, l'impression des contrôles sur un papier non standard nécessite un pilote d'impression spécialisé afin d'aligner correctement le texte. Malheureusement, cela peut être impossible à l'aide de l'imprimante.
Travailler en arrière-plan lors de la connexion à un LogMeIn ordinateur hôte
Il est possible pour plusieurs utilisateurs de se connecter à un hôte ; cependant, seul un utilisateur distant peut contrôler un ordinateur, soit directement, soit à l'aide du contrôle à distance.
Toutefois, Gestionnaire de fichiers et Outils de gestion fonctionne en arrière-plan et permet aux utilisateurs distants d'effectuer certaines actions même lorsque l'utilisateur contrôle activement un hôte.
L'utilisation d'un domaine lors de la connexion via un iOS ou un Android appareil
Si l'ordinateur hôte n'appartient pas à un domaine, laissez le champ Domaine vide. Les ordinateurs sur un réseau personnel n'appartiennent généralement pas à un domaine.
Impossible de rechercher des ordinateurs dans un compte
La possibilité de rechercher des ordinateurs particuliers dans un compte est une fonctionnalité de LogMeIn Central. Les utilisateurs qui n'ont pas de compte LogMeIn Central actif (payant ou d'essai) ne pourront pas rechercher d'ordinateurs dans leur compte.scription active (payante ou d'essai) ne pourront pas rechercher des ordinateurs dans leur compte.
À propos des réseaux de disques virtuels
Le réseau virtuel se charge de la Connecter les lecteurs fonctionnalité.
Pour supprimer le réseau du disque virtuel:
- Allez à Démarrer,Exécuteret type remodification
- Supprimez les clés de registre suivantes:
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsClientNP
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsDriver
Après le redémarrage, le réseau virtuel ne s'affiche plus.
Empêcher vos employés d'installer l'hôte sur leur ordinateur de travail
Si vous souhaitez empêcher vos salariés d'installer l'hôte sur leur ordinateur professionnel, vous devriez bloquer secure.logmein.com sur votre ou vos pare-feu.
Si vous êtes sur un domaine Windows, vous pouvez également installer notre objet de stratégie de groupe, ce qui vous permettra de limiter l'accès à l'ensemble de votre domaine, sans que les règles de pare-feu soient requises. Pour en savoir plus sur la stratégie Active Directory Group qui contrôle le logiciel hôte sur votre réseau, consultez notre guide ici.
Accélérer votre connexion à l'ordinateur hôte LogMeIn l'ordinateur hôte
Bien que la vitesse de connexion n'est pas déterminée par l'hôte, vous pouvez régler la qualité des couleurs ou la vitesse de votre connexion réseau pour améliorer les performances.
Symptôme
Vous rencontrez des lenteurs pendant le contrôle à distance.
Cause
Généralement, la vitesse de connexion entre deux ordinateurs n'est pas déterminée par l'hôte, mais plutôt par des facteurs externes tels que la vitesse de l'ordinateur et la vitesse du réseau/Internet.
Solutions
Bien que la vitesse de connexion n'est pas déterminée par l'hôte, les options suivantes peuvent améliorer les performances pendant le contrôle à distance.
- Ajuster la qualité des couleurs
-
Sélectionnez un réglage inférieur pour optimiser la quantité d'informations transférées pendant le contrôle à distance.
- Dans la barre d'outils du contrôle à distance, sélectionnez . Les options de qualité de couleur s'affichent.
- Sélectionnez le paramètre de votre choix. Conseil : Choisissez Ajuster automatiquement les paramètres de couleur pour permettre à l'hôte de détecter le réglage optimal. Votre choix est appliqué immédiatement.
- Pour améliorer la qualité de l'image, sélectionnez Qualité moyenne ou Qualité élevée.
- Pour une qualité d'image optimale, sélectionnez Qualité HD.
Conseil : La qualité HD offre le moins de latence et la transition la plus fluide avec une résolution automatique.
Sur un téléphone ou une tablette, voir Modifier la qualité des couleurs d'affichage sur un appareil mobile lors du contrôle à distance d'un hôte LogMeIn..
- Ajuster la vitesse de votre connexion réseau
-
Réglez la vitesse de votre connexion réseau pour optimiser les performances pendant le contrôle à distance.
- Dans la barre d'outils du contrôle à distance, sélectionnez et sélectionnez Slow pour optimiser votre connexion sur les connexions à faible débit
- Se connecter en mode Java
-
La connexion en mode Java peut vous permettre d'atteindre des performances optimales, mais garder à l'esprit que le contrôle à distance Java ne propose pas d'expérience complète.
- Se connecter aux ordinateurs hôtes Menu principal sans démarrer le contrôle à distance.
- Une fois connecté, regardez dans le coin supérieur gauche et sélectionnez Afficher le mode détaillé (ou "vue classique").
- Sélectionnez l'icône moniteur sur le bouton de la télécommande. Ne sélectionnez pas l'étiquette portant la mention "Contrôle à distance".
- Sélectionnez Java.
Accélérer le contrôle à distance via une connexion satellite
Votre connexion par satellite peut entraîner des interruptions (déconnexions) lors de l'utilisation du service hôte.
Cause
La connexion par satellite renouvelle continuellement son adresse IP, et les connexions sont généralement plus longues qu'une connexion classique par câble ou DSL.
Action/contournement
Option 1. Contactez votre FAI par satellite et demandez si l'option existe pour renouveler l'adresse IP, ou si elle est possible d'acheter une adresse IP statique.
Option 2. Vous pouvez essayer de régler la qualité de votre session distante dans un paramètre plus bas.
- Pendant votre session à distance, sélectionnez le bouton Options sur le ruban noir du contrôle à distance.
- Sélectionnez Qualité des couleurs.
- Essayez le Très faible (man en cours) option sur l'extrême gauche. L'ordinateur hôte s'affichera alors en noir et blanc, mais propose les meilleures performances.