Solución de problemas de acceso a su dispositivo LogMeIn Resolve.
Este artículo ofrece información sobre el direccionamiento de problemas con su dispositivo cuando su indicador de estado indica problemas.
- Error de validación de confianza cero
- Duplicación del dispositivo
- Falta el permiso de grabación de pantalla o de accesibilidad en macOS
Problema 1: Falló la validación de confianza cero
- Síntoma
- No puede acceder a sus dispositivos ni gestionar sus dispositivos. Por ejemplo, no puede iniciar el Terminal, iniciar una sesión de control remoto o iniciar el Gestor de archivos.
- Causa
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- Ha cambiado su clave de firma: Su clave de firma crea un enlace entre usted y sus dispositivos. Una nueva clave de firma corta el enlace anterior. Por lo tanto, debe volver a implementar e implementar todos sus dispositivos en LogMeIn Resolve con la nueva clave.
- Ha cambiado el nombre del instalador desatendido No cambie el nombre del instalador .exe o .msi descargado porque impide que se inicie sesiones de control remoto o ejecute tareas de ejecución remota en el dispositivo implementado. Si cambia de nombre de forma accidental, tendrá que desinstalar el dispositivo asociado por completo. A continuación, tendrá que volver a instalarlo sin cambiar el nombre del instalador.
- La zona horaria o la hora del sistema del dispositivo remoto pueden estar desincronizadas: La ejecución remota proporciona una solución sencilla para los dispositivos en los que la hora del sistema está desincronizada. Consulte Sincronice la hora del sistema en sus dispositivos
Problema 2: Duplicación de dispositivos
- Síntoma
- Su dispositivo está reconectado, con su estado alternado entre sin conexión y en línea de forma intermitente.
- Causa
- Su administrador de TI implementó su PC mediante un archivo de imagen personalizado con LogMeIn Resolve instalador. Por lo tanto, todos los ordenadores PC implementados con esta imagen intentan conectarse a un único LogMeIn Resolve Entrada de dispositivo IoT, en contraposición con el comportamiento previsto en el que cada dispositivo debería utilizar su entrada específica.
- Solución
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Eliminar la LogMeIn Resolve entrada implementada con la instalación original del PC y reinstalar el dispositivo
Problema 3: Falta el permiso de grabación de pantalla o de accesibilidad en macOS.
- Síntoma
- Su sesión de control remoto está bloqueada en " conexión " estado.
- Causa
- Debido al control mejorado de la privacidad a nivel de macOS, los agentes no pueden tener control remoto ni uso compartido de la pantalla en ordenadores que utilicen macOS Catalina (10.15) o superior hasta que un usuario administrador establezca permisos específicos .
- Solución
- Después de instalar el instalador de asistencia desatendida, siga el flujo de permisos guía y asigne los permisos necesarios.