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Preguntas frecuentes sobre configuración e instalación en LogMeIn Pro

Preguntas frecuentes sobre configuración e instalación en LogMeIn Pro

Instale el software de host

Puede descargar el software de host en varios formatos como se describe a continuación.

Solución Uno: Instalar utilizando el instalador del software huésped

Importante: Debe ejecutar el organizador del software de host con credenciales de administrador. Instale el software host para Windows o Mac.

Solución dos: instale manualmente el software de host

La descarga del software incluye:

  1. Descargue el archivo zip del instalador de: https://secure.logmein.com/logmein.zip.
  2. Guarde el archivo zip en su escritorio.
  3. Haga clic con el botón derecho en el archivo zip una vez descargado y seleccione Extraer a... (si dispone de un programa de extracción de terceros, como Winzip o WinRAR, también puede utilizarlo).
  4. Extraiga los archivos a C:\LMI (puede que tenga que crear esta carpeta en su unidad C:).

Apertura de la línea de formación:

En Windows 7 o superior

  1. Abra el Windows Inicio, y en la barra de búsqueda escriba: .cmd.
  2. Hacer clic con el botón derecho cmd.exe y seleccione Ejecutar como administrador.
  3. Se abrirá la ventana del mensaje de comandos.

Instalación desde la línea de comandos

Windows 7 de 32 bits

  1. Escriba cd C:\lmi\x86 y pulse Intro.
  2. Ahora debería estar en el directorio C:\lmit\x86.
  3. Escriba logmein install y pulse Enter.

64 bits Windows 7 o superior

  1. Escriba cd C:\lmi\x64 y pulse Enter.
  2. Ahora debería estar en el directorio C:\lmit\x64.
  3. Escriba logmein install y pulse Enter.
Nota: Si no sabe con seguridad el tipo Sistema operativo (de 32 bits o 64 bits), haga clic con el botón derecho Equipo y elija Propiedades. En la ventana Propiedades del sistema, busque Tipo del sistema.

Recibirá un mensaje que le indica que la instalación se ha completado correctamente. Cierre la ventana del símbolo del sistema y seleccione Panel de control de LogMeIn en el mensaje que aparece, y siga los pasos para asignar el ordenador a su cuenta.

Actualice LogMeIn el software del host a la última versión

Puede actualizar manualmente el software de host a la versión más reciente.

En Windows, del Panel de control de LogMeIn

  1. En el ordenador principal, seleccione el icono LogMeIn en la bandeja del sistema o en la barra de tareas.
  2. Seleccione Panel de control de LogMeIn.
  3. Seleccione la pestaña Acerca de.
  4. Seleccione Comprobar actualizaciones.
  5. Siga las instrucciones en pantalla.

En Windows, con el paquete MSI

Si no puede actualizar a través del Panel de control de LogMeIn, utilice el host MSI paquete.

  1. Descargue y guarde el paquete MSI paquete desde www.LogMeIn.com/LogMeIn.msi
  2. Ejecute la LogMeIn.msi archivo para iniciar el asistente de instalación.
  3. Cuando se le solicite, elija la Actualización opción desde el asistente de instalación.
  4. Siga las instrucciones que aparezcan en pantalla.

En un Mac

  1. En el host Mac, seleccione el LogMeIn icono en la Finder barra
  2. Seleccione Panel de control de LogMeIn.
  3. Seleccione la pestaña Acerca de.
  4. Seleccione Comprobar actualizaciones.

Mostrar anfitriones en el sitio web tras la instalación

Hay varias razones por las que el equipo puede no aparecer en su LogMeIn ProCasa página después de instalar correctamente.

Si el software anfitrión se instaló anteriormente en su ordenador, es probable que la instalación antigua esté adjunta a un ID de cuenta diferente (dirección de correo electrónico). Para averiguar qué ID. de cuenta (dirección de e-mail) se asocia con su equipo, siga estos pasos:

  1. Haga clic con el botón derecho del ratón en el LogMeIn icono en la bandeja del sistema o en la barra de menús.
  2. Seleccione Panel de control de LogMeIn.
  3. Seleccione la Visión general. Se mostrará la dirección de correo electrónico.

Intervalos de Firewall con activación

Es posible que el software de Antivirus o firewall haya interentado el registro de su ordenador. Puede desactivar cualquier antivirus o firewall y volver a probar la instalación o añadir una excepción tal y como se describe en LogMeIn Pro y Firewalls.

Sobre el tratamiento de sus datos de conformidad con el GDPR en LogMeIn Pro

Desde el 25 de mayo de 2018, LogMeIn Proestá preparado para el Reglamento general de protección de datos (RGPD).

  • Noventa (90) días después de que su cuenta se cancele, caduque o haya expirado de cualquier otra forma, GoTo eliminará y hará irrecuperable lo siguiente:
    • Datos sobre la organización de ordenadores en su cuenta
    • Configuraciones y ajustes que realizó mientras estaba conectado a LogMeIn.com
    • Datos en su cuenta asociada a los usuarios de su cuenta
    • El correo electrónico asociado a su ID de LogMeIn (a menos que se mantenga porque tiene una subscription a otro producto GoTo)
  • Dentro de los Treinta (30) días siguientes a su solicitud (que puede realizar en cualquier momento) GoTo deberá borrar y hacer irrecuperable lo siguiente:
    • Datos sobre la organización de ordenadores en su cuenta
    • Configuraciones y ajustes que realizó mientras estaba conectado a LogMeIn.com
    • Datos en su cuenta asociada a los usuarios de su cuenta
    • El correo electrónico asociado a su ID de LogMeIn (a menos que se mantenga porque tiene una subscription a otro producto GoTo)
Importante: Una vez quitado, no se pueden restaurar los datos.

Para obtener más información sobre el RGPD, consulte https://www.goto.com/company/trust

Resolver un error de certificado al conectarse a través de iOS a un proveedor WebDAV

Cuando se conecta a un servicio WebDAV mediante LogMeIn para iOS, es posible que aparezca un error.

No se ha podido establecer una conexión segura. El certificado del servidor no es de confianza.

Este problema se puede resolver al instalar el certificado digital del proveedor en su dispositivo iPad o iPhone. Estos certificados de usuario final contienen una clave pública y privada, normalmente en forma de archivo .p12 o .pfx que le permite iniciar y cifrar digitalmente correos electrónicos desde sus dispositivos.

Para usar un servicio de WebDAV con un certificado de proveedor, siga este procedimiento

  1. Pida a su proveedor de WebDAV que le envíe su certificado por e-mail o un enlace de descarga.
    Importante: Por motivos de seguridad, asegúrese de que su tráfico de correo electrónico esté cifrado con SSL.
  2. Abra el archivo .p12 o .pfx del certificado en su dispositivo iOS.
  3. Después de tocar el Instalar , se le pedirá un perfil sin signo. Pulse Instalar ahora para continuar.
  4. Introduzca su PIN o código de acceso (si está configurado).
  5. El certificado ya está instalado.
Qué hacer a continuación:

Consulte también “Licencias de seguridad de productos para macOS” de Apple.

Acerca de la compatibilidad con productos y servicios de terceros

GoTo están diseñados para su uso con productos y servicios de terceros (navegador, sistema operativo, etc.) que cuentan con el apoyo oficial de sus respectivos proveedores y con un buen mantenimiento por parte del usuario final (con los últimos parches y actualizaciones instalados).

Estos vínculos a servicios populares de otros proveedores pueden ayudarle a determinar si está utilizando productos y servicios compatibles oficiales:

  • Sitio de la directiva de ciclos de vida de Microsoft
  • Sitio de descargas de Apple
  • Última versión de Google Chrome
  • Sitio de información sobre actualizaciones o Extended Support Release (ESR) de Firefox
  • Guía de velocidad de conexión de FCC

Resolver un fallo de emparejamiento de dispositivos en LastPass Authenticator

Vuelva a instalar LastPass Authenticator cuando empareje la aplicación Authenticator a su dispositivo móvil.

Resolución

  1. Desinstale LastPass Authenticator desde su dispositivo móvil.
  2. Reinicie el dispositivo.
  3. Instale LastPass Authenticator desde la Tienda de Google Play o Tienda de la aplicación iTunes.

Resolver un error 'Otra versión de este producto ya está instalada' en LogMeIn Pro

Cuando el Registro de Windows detecta una inconsistencia, no puede desinstalar completamente el software de host.

Síntoma

Al intentar desinstalar o actualizar LogMeIn Pro recibe este error:
Otra versión de este producto ya está instalada. La instalación de esta versión no puede continuar
.

Causa

Este problema suele deberse a una interrupción o uniformidad de la base de datos local con Windows utiliza para llevar un seguimiento del software instalado.

Resolución

Importante: Modificar el Registro de Windows con más atención.
  1. Pulse la Clave de Windows + R. La Ejecutar se muestra la casilla.
  2. Escriba .regedit y seleccione Ok.
  3. Diríjase a HKEY_LOCA_MACUINE\SOFTWARE\Ausers Installer\Product\
  4. Seleccione cada tecla, hasta que encuentre una que tenga Nombre del producto configurado como RemotelyAnywhere, LogMeIn Pro, o LogMeIn Hamachi en el panel derecho.
  5. Elimine la clave seleccionada.
  6. Reinicie el PC.
  7. Reinstalar el software Usar un enlace desde aquí.

Después de completar la instalación, ya puede desinstalar el software mediante la Panel de Control de Windows.

Solución de problemas LogMeIn ordenadores host atascados en Estado de actualización

Es posible que su equipo esté bloqueado en Actualización estado si se aplicaba la suscripción mientras el ordenador no estaba desconectado.

LogMeIn Pro intenta aplicar subscriptiones comunicándose con la pasarela. Si el ordenador se apaga o se desconecta de Internet (offline), permanecerá en este estado de actualización hasta que pueda volver a conectarse a nuestra pasarela.

Artículos relacionados:
  • Desinstale el LogMeIn software anfitrión
  • Vuelva a instalar el LogMeIn software host
  • El cliente para Mac anterior no se elimina después de actualizar

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