FAQs del host remoto en LogMeIn Central
Acerca del plugin y el control remoto sin extensiones desde navegadores en LogMeIn Central
Debido a cambios de políticas en todos los navegadores principales, hemos movido de extensiones y extensiones a clientes independientes. Esta transición también nos permite ofrecer aplicaciones de clientes con conjuntos de funciones más ricos sin interrumpir su experiencia habitual de acceso remoto.
Así es cómo funciona el complemento y el control remoto gratuitos
- Al iniciar una sesión remota: las descargas de aplicaciones pequeñas y la sesión se inician en una ventana nueva.
- Si su navegador le pide que inicie el Cliente, seleccione Recordar mi elección... y seleccione OK.
- Durante el proceso, no es necesario instalar ninguna aplicación ni necesita privilegios de administrador.
- La aplicación cliente descarga por primera vez y se almacena en su equipo localmente. Solo se descargará cuando esté disponible una versión nueva.
¿Qué puedo hacer si el cliente se descarga cada vez que inicia una sesión remota?
Como la aplicación utiliza cookies para almacenar su estado instalado, suele ocurre este comportamiento si tiene cookies inhabilitadas o eliminadas recientemente del historial del navegador. Aquí puede activar las cookies Chrome, Internet Explorer, Firefox y Safari.
¿Qué pasos puedo hacer si prefiere utilizar extensiones o complementos?
Tenga en cuenta que estamos centrando en los clientes nativos, ya que ofrecen una experiencia superior para todos. Por el momento, tiene las siguientes opciones:
- Utilice el control de escritorio e Internet Explorer con ActiveX para iniciar sesiones sin descargar la aplicación de asistencia técnica.
- Si está en el canal Chrome dev, es posible instalar el complemento de chx localmente. Sin embargo, este método no es compatible y no se recomienda, como no hay actualizaciones ni correcciones futuras disponibles.
¿Por qué me indica Chrome “Esta extensión no aparece en Chrome Web Store ni se ha añadido sin su conocimiento ”
No se preocupe si ve este mensaje junto a una entrada de la versión heredada de la extensión de software de host para Chrome. La carpeta en Google muestra este mensaje porque la extensión se ha retirado. La extensión era no añadido sin su conocimiento, solo se ha inscrito desde Google Web Store.
Puede obtener más información sobre esta transición en nuestra publicación de blog.
¿Cómo puedo activar JavaScript en mi navegador?
Para obtener un rendimiento óptimo mientras usa la LogMeIn.com sitio web, asegúrese de que JavaScript esté habilitado en el navegador del cliente.
Firefox
Firefox ya no tiene la opción de activar JavaScript desde su menú. No obstante, puede acceder a esta configuración bajo su propia responsabilidad.
- En el campo de búsqueda, escriba about:config.
- Seleccione Aceptar el riesgo y continuar.
- Busque javascript.enabled.
- A la derecha, cambie su configuración a true.
- Cierre la pestaña.
Google Chrome
- Vaya al menú Chrome y seleccione Configuración.
- En Privacy y seguridad, seleccione Configuración del sitio.
- Desplácese hacia abajo hasta la sección Contenido y seleccione JavaScript .
- Seleccione Los sitios pueden utilizar JavaScript.
- Cierre la ventana.
Safari
- En el menú principal de la parte superior, seleccione
- Vaya a la pestaña Seguridad.
- En la sección Contenido web, asegúrese de que se ha marcado la casilla Habilitar JavaScript.
- Cierre la ventana.
Microsoft Edge
- Seleccione el icono Configuración y más situado en la parte superior derecha de la Edge ventana del navegador.
- Seleccionar Configuración.
- En el menú Configuración, seleccione Cookies y Permisos del sitio.
- Desplácese hacia abajo y seleccione .JavaScript.
- En la ventana JavaScript, cambie el control deslizante a "activado" o "permitido".
- Cierre la pestaña Configuración.
- Actualice la página.
Ver la cuenta a la que está adjuntado su ordenador
Realice las siguientes operaciones para ver qué cuenta pertenece al equipo.
Para un equipo con Windows basada en Windows:
- Seleccione el icono de la aplicación en la bandeja del sistema (normalmente cerca del reloj, en la parte inferior derecha de su pantalla).
- Abra el Panel de control de LogMeIn.
- Seleccione Acerca de en el panel izquierdo.
- Busque Suscripción para ver la cuenta, el PC está conectado.
En un Mac:
- Seleccione el icono del host situado en la Finder Barra de su sistema operativo (cerca del reloj).
- Seleccione Panel de control de LogMeIn.
- Seleccione Acerca de en el panel izquierdo.
- Busque Suscripción para ver la cuenta que el Mac está conectado.
Acerca del soporte para ordenadores cliente Linux
Linux no es una plataforma oficialmente soportada por LogMeIn Pro y RemotelyAnywhere.
Sin embargo, tanto LogMeIn Pro's Java como la tecnología de control remoto basada en Flash pueden utilizarse para una experiencia limitada de control remoto desde un cliente Linux a un Windows o un host Mac OS X. Si decide conectarse desde un cliente de Linux a un host de Windows o Mac OS en un host de Windows a pesar de la falta de asistencia oficial, el explorador predeterminado para el applet de Java o Flash al conectarse al host.
Solución de problemas Internet Explorer Fallo al añadir un ordenador
Esto se debe a un error en la consola Java. Para ofrecer una instalación más sencilla, utilizamos Java para iniciar el proceso de instalación de host.
Para resolver este problema, vaya a http://www.java.com y descargue la versión más reciente de Java. A continuación, debería poder ejecutar el instalador desde el sitio web.
Si esto no funciona, descargue y ejecute el instalador del software host directamente desde aquí: https://secure.logmein.com/logmein.msi Se le pedirá que introduzca la información de su cuenta durante la instalación.
Acerca de la compatibilidad de Quickbooks en LogMeIn Central
LogMeIn Central funciona con Quickbooks, pero ha habido algunos problemas de los que informar.
Transferencia del archivo de datos de QuickBook
LogMeIn Central es incapaz de transferir un archivo de datos de Quickbooks directamente a otro archivo de datos de Quickbooks y sobrescribirlo. Cambie el nombre del archivo en el ordenador host y pruebe de nuevo la transferencia. La transferencia de archivos debe funcionar. Este problema se debe a Quickbooks que no ha publicado correctamente sus recursos relacionados con este archivo en el ordenador host junto con usted para intentar sobrescribir una copia existente.
Los ajustes están desactivados al intentar imprimir de forma remota
A veces, puede pasar por aplicaciones antiguas que esté intentando imprimir desde una versión clásica de Advanced.
Dentro de la pantalla Preferencias del Panel de control de LogMeIn, hay Configuraciones avanzadas. En ajustes avanzados, hay un ajuste llamado “Forzar impresión de asignación de errores”. Si comprueba o desmarque esta opción en el ordenador host, puede resolver los problemas de margen. Marque o desmarque la casilla y seleccione Aplicar. A continuación, elija Control remoto e inténtelo de nuevo.
La impresora no se muestra solo en Quickbooks
Los archivos rápidos no mostrarán una impresora cuyo nombre supere los 48 caracteres y, desde que añadamos la impresora con “a través de LogMeIn”, cuando lo asignamos, esto puede impedirle usar la impresión remota con Quickbooks.
Para resolver este problema, desconecte del ordenador host y abra la lista de impresoras y Faxes, que suele encontrarse en el Panel de Control. Cambie el nombre de la impresora a otra más corta. La próxima vez que se conecte, debería poder imprimir desde Quickbooks.
Impresión de cheques
En la mayoría de los casos, las comprobaciones de impresión del documento no estándar requieren un controlador de impresión específico para que se ajusten correctamente el texto. Lamentablemente, esto puede no ser posible mientras usa la impresora.
Trabaja en segundo plano cuando se conecta a un LogMeIn ordenador anfitrión
Es posible que varios usuarios se conecten a un host; sin embargo, sólo un único usuario puede controlar un ordenador, ya sea directamente o utilizando el control remoto.
Sin embargo, Gestor de archivos y Herramientas de administración trabajar en segundo plano y permitir a los usuarios remotos realizar ciertas acciones incluso mientras un usuario controla activamente un host.
Uso de un dominio al conectarse a través de un dispositivo iOS o Android dispositivo
Si el ordenador host no es miembro de ningún dominio, deje el campo Dominio en blanco. Normalmente, los ordenadores domésticos no suelen formar parte de un dominio.
Imposible buscar ordenadores en una cuenta
La capacidad de buscar ordenadores concretos en una cuenta es una función LogMeIn Central. Los usuarios que no tengan una activa subscription LogMeIn Central (de pago o de prueba) no podrán buscar ordenadores en su cuenta.
Acerca de las redes de discos virtuales
La red de disco Virtual se relaciona con la Conectar los dispositivos función.
Para eliminar la red de disco Virtual:
- Vaya a Iniciar,Ejecutary tipo recuperar
- Elimine las siguientes claves de registro:
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsClientNP
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsDriver
Después de reiniciar, ya no verá la red de disco Virtual.
Evite que sus empleados instalen el host en su ordenador de trabajo
Si quiere impedir que sus empleados instalen el host en su equipo de trabajo, debe bloquear secure.logmein.com en sus firewalls.
Si utiliza un dominio de Windows, también puede instalar nuestro objeto de directiva de grupo, lo que le permitirá limitar el acceso a todo el dominio sin necesidad de las reglas de firewall. Para obtener más información sobre la política de grupos de Active Directory que controla el software de host en su red, consulte nuestra guía aquí.
Acelere su conexión con el LogMeIn ordenador central
Mientras el host no determine la velocidad de conexión, puede ajustar la calidad de los colores o la velocidad de conexión de la red para mejorar el rendimiento.
Síntoma
Su rendimiento durante el control remoto tiene lenta.
Causa
Normalmente, el host no determina la velocidad de conexión entre dos ordenadores, sino más bien, como la velocidad del equipo y la velocidad de red/Internet.
Soluciones
Mientras el host no determine la velocidad de conexión, puede mejorar el rendimiento durante el control remoto.
- Ajustar la calidad de los colores
-
Seleccione un ajuste inferior para optimizar la cantidad de información transferida durante el control remoto.
- En la barra de herramientas del control remoto, seleccione . Aparecen las opciones de Calidad de color.
- Seleccione la configuración apropiada. Consejo: Elija Ajustar automáticamente los ajustes de color para permitir que el host detecte la configuración óptima. Su selección se aplica de inmediato.
- Para obtener una mejor calidad de imagen, seleccione Calidad media o Calidad alta.
- Para obtener la mejor calidad de imagen posible, seleccione Calidad HD.
Consejo: La calidad de HD ofrece al menos la cantidad de latencia y la transición óptima con una resolución de ajuste automático.
En un teléfono o tableta, consulte Cambiar la calidad del color de la pantalla en un dispositivo móvil mientras se controla a distancia un LogMeIn host.
- Ajustar la velocidad de conexión de la red
-
Ajuste la velocidad de conexión a la red para obtener un rendimiento óptimo al utilizar el control remoto.
- En la barra de herramientas del control remoto, seleccione y seleccione Lenta para optimizar su conexión en conexiones de baja velocidad.
- Conectarse en el modo Java
-
Es posible que la conexión en modo Java le permita conseguir un mejor rendimiento, pero debe tener en cuenta que el control remoto de Java no ofrece una experiencia completa.
- Conectarse al ordenador del host Menú principal sin iniciar el control remoto.
- Una vez conectado, mire en la esquina superior izquierda y seleccione Mostrar modo detallado (o "vista clásica").
- Seleccione el icono de supervisión en el botón del control remoto. No seleccione la etiqueta que dice Control remoto.
- Seleccione Java.
Aceleración del control remoto a través de una conexión vía satélite
La conexión satélite podría provocar interrupciones (se desconecta) al usar el servicio de host.
Causa
La conexión satélite se renueva constantemente su dirección IP, y las conexiones son generalmente más lenta que una conexión tradicional por cable o DSL.
Acción/Zona de trabajo
Opción 1. Póngase en contacto con su proveedor de servicios de Internet satélite y pregunte si la opción existe para renovar la dirección IP con menos frecuencia o si es posible adquirir una dirección IP estática.
Opción 2. Puede intentar ajustar la calidad de color de su sesión remota a una configuración inferior.
- Durante su sesión remota, seleccione el botón Opciones de la cinta negra de control remoto.
- Seleccione Configuración de rendimiento.
- Pruebe la Muy baja (el man está ejecutando ) opción en el lado izquierdo. Esto hará que el ordenador host aparezca en blanco y negro, pero le ofrecerá el mejor rendimiento.