Entfernter Host FAQs in LogMeIn Pro
Über plugin- und erweiterungsfreie Fernsteuerung von Browsern in LogMeIn Pro
Aufgrund von Richtlinienänderungen in allen wichtigen Browsern haben wir uns von Plugins und Erweiterungen zu eigenständigen Clients entwickelt. Diese Umstellung ermöglicht es uns auch, Client-Anwendungen mit umfangreicheren Funktionen bereitzustellen, ohne den gewohnten Fernzugriff zu unterbrechen.
So funktioniert die stecker- und verlängerungsfreie Fernsteuerung:
- Wenn Sie eine Fernsitzung initiieren: Eine kleine Support-App wird heruntergeladen und Ihre Sitzung wird in einem neuen Fenster gestartet.
- Wenn Ihr Browser Sie auffordert, den Client zu starten, wählen Sie Meine Auswahl merken... und wählen Sie OK.
- Während des Vorgangs müssen Sie weder Anwendungen installieren noch benötigen Sie Administratorrechte.
- Die Client-App wird bei der ersten Nutzung heruntergeladen und lokal auf Ihrem Computer gespeichert. Sie wird erst wieder heruntergeladen, wenn eine neue Version verfügbar ist.
Was kann ich tun, wenn der Client jedes Mal heruntergeladen wird, wenn ich eine Fernsitzung initiiere?
Da die App Cookies verwendet, um ihren Installationsstatus zu speichern, tritt dieses Verhalten in der Regel auf, wenn Sie Cookies deaktiviert haben oder Ihren Browserverlauf kürzlich gelöscht haben. Hier erfahren Sie, wie Sie Cookies in Chrome, Internet Explorer, Firefox und Safari aktivieren können.
Welche Schritte kann ich unternehmen, wenn ich Erweiterungen oder Plugins verwenden möchte?
Bitte beachten Sie, dass wir uns auf einheimische Kunden konzentrieren, da diese ein besseres Erlebnis für alle bieten. Zur Zeit haben Sie folgende Möglichkeiten:
- Verwenden Sie den Desktop-Internet Explorer mit ActiveX-Steuerung, um Sitzungen zu initiieren, ohne die unterstützende Anwendung herunterzuladen.
- Wenn Sie im Chrome-Entwicklungskanal sind, können Sie das crx-Plugin lokal installieren. Diese Methode wird jedoch nicht unterstützt und nicht empfohlen, da keine zukünftigen Updates oder Korrekturen verfügbar sind.
Warum meldet Chrome "Diese Erweiterung ist nicht im Chrome Web Store gelistet und wurde möglicherweise ohne Ihr Wissen hinzugefügt"?
Machen Sie sich keine Sorgen, wenn Sie diese Meldung neben einem Eintrag für die ältere Version der Host-Software-Erweiterung für Chrome sehen. Die Google-Mitarbeiter zeigen diese Meldung an, weil die Erweiterung nicht mehr verwendet wird. Die Durchwahl wurde nicht ohne Ihr Wissen hinzugefügt, sie wurde lediglich aus dem Google Web Store entfernt.
Mehr über diese Umstellung erfahren Sie in unserem Blogbeitrag.
Wie kann ich JavaScript in meinem Browser aktivieren?
Für eine optimale Leistung bei der Nutzung der Website LogMeIn.com müssen Sie sicherstellen, dass JavaScript im Browser auf der Client-Seite aktiviert ist.
Firefox
Firefox verfügt nicht mehr über die Option, JavaScript in seinem Menü zu aktivieren. Der Zugriff auf diese Einstellung erfolgt jedoch auf Ihr eigenes Risiko.
- Geben Sie in das Suchfeld about:config ein.
- Wählen Sie Das Risiko annehmen und fortfahren.
- Suchen Sie nach javascript.enabled.
- Schalten Sie auf der rechten Seite die Einstellung auf true um.
- Schließen Sie die Registerkarte.
Google Chrome
- Gehen Sie zum Chrome-Menü und wählen Sie Einstellungen.
- Wählen Sie unter Privacy und SicherheitSite-Einstellungen.
- Scrollen Sie nach unten zum Abschnitt Inhalt und wählen Sie JavaScript.
- Wählen Sie Seiten können JavaScript verwenden.
- Schließen Sie das Fenster.
Safari
- Wählen Sie im Hauptmenü oben
- Gehen Sie zur Registerkarte Sicherheit.
- Vergewissern Sie sich im Abschnitt Webinhalt, dass das Kontrollkästchen JavaScript aktivieren markiert ist.
- Schließen Sie das Fenster.
Microsoft Edge
- Wählen Sie das Symbol Einstellungen und mehr oben rechts im Edge Browser-Fensters.
- Wählen Sie Einstellungen aus
- Wählen Sie im Menü Einstellungen die Option Cookies und Website Berechtigungen.
- Scrollen Sie nach unten und wählen Sie JavaScript.
- Schalten Sie im Fenster JavaScript den Schieberegler auf "ein" oder "erlaubt".
- Schließen Sie die Registerkarte Einstellungen.
- Aktualisieren Sie die Seite.
Anzeigen des Kontos, mit dem Ihr Computer verknüpft ist
Gehen Sie wie folgt vor, um zu sehen, zu welchem Konto Ihr Computer gehört.
Für einen Windows-basierten Computer:
- Wählen Sie das Anwendungssymbol in der Taskleiste (normalerweise in der Nähe der Uhr unten rechts auf Ihrem Bildschirm).
- Öffnen Sie das LogMeIn-Hostoberfläche.
- Wählen Sie Über in der linken Leiste.
- Schauen Sie unter Abonnement nach, mit welchem Konto der PC verknüpft ist.
Für einen Mac:
- Wählen Sie das Host-Symbol, das sich in der Finder Leiste Ihres Betriebssystems (in der Nähe der Uhr).
- Wählen Sie LogMeIn-Hostoberfläche.
- Wählen Sie Über in der linken Leiste.
- Schauen Sie unter Abonnement nach, mit welchem Konto der Mac verknüpft ist.
Über den Support für Linux-Client-Computer
Linux ist keine offiziell unterstützte Plattform für LogMeIn Pro und RemotelyAnywhere.
Allerdings können sowohl die LogMeIn Pro's Java als auch die Flash-basierte Fernsteuerungstechnologie für eine begrenzte Fernsteuerungserfahrung von einem Linux-Client zu einem Windows oder Mac OS X Host. Wenn Sie sich trotz fehlender offizieller Unterstützung von einem Linux-Client aus mit einem Windows- oder Mac OS X-Host verbinden möchten, wird Ihr Browser bei der Verbindung mit dem Host standardmäßig das Java- oder Flash-Applet verwenden.
Fehlerbehebung Internet Explorer Fehler beim Hinzufügen eines Computers
Dies scheint auf einen Fehler in der Java-Konsole zurückzuführen zu sein. Um die Installation zu vereinfachen, verwenden wir Java, um den Installationsprozess des Hosts zu initiieren.
Um dieses Problem zu beheben, laden Sie unter http://www.java.com die neueste Version von Java herunter. Sie sollten dann in der Lage sein, das Installationsprogramm von der Website aus zu starten.
Sollte dies nicht funktionieren, laden Sie das Installationsprogramm für die Host-Software direkt von hier herunter und führen Sie es aus: https://secure.logmein.com/logmein.msi Sie werden während der Installation aufgefordert, Ihre Kontodaten einzugeben.
Über die Kompatibilität mit Quickbooks in LogMeIn Pro
LogMeIn Pro funktioniert zwar mit Quickbooks, aber es gab ein paar Probleme zu melden.
Übertragen der Quickbooks-Datendatei
LogMeIn Pro ist nicht in der Lage, eine Quickbooks-Datendatei direkt auf eine andere Quickbooks-Datendatei zu übertragen und diese zu überschreiben. Bitte benennen Sie die Datei auf dem Host-Computer um und versuchen Sie die Übertragung erneut. Die Dateiübertragung sollte dann funktionieren. Dieses Problem wird dadurch verursacht, dass Quickbooks seine Ressourcen für diese Datei auf dem Host-Computer nicht ordnungsgemäß freigibt, wenn Sie versuchen, eine vorhandene Kopie zu überschreiben.
Die Ränder sind nicht korrekt, wenn Sie versuchen, aus der Ferne zu drucken
Dies kann manchmal bei älteren Anwendungen vorkommen, aus denen Sie zu drucken versuchen, z. B. bei einer alten Quickbooks-Version.
Auf dem Bildschirm Einstellungen des LogMeIn-Hostoberfläche gibt es Erweiterte Einstellungen. In den erweiterten Einstellungen gibt es eine Einstellung namens "Bitmapdruck erzwingen". Wenn Sie diese Option auf dem Host-Computer aktivieren oder deaktivieren, können Sie möglicherweise Randprobleme beheben. Aktivieren oder deaktivieren Sie einfach das Kontrollkästchen und wählen Sie Übernehmen. Wählen Sie dann Fernsteuerung und versuchen Sie zu drucken.
Drucker wird nur in Quickbooks nicht angezeigt
Quickbooks zeigt keinen Drucker an, dessen Name länger als 48 Zeichen ist, und da wir dem Drucker bei der Zuordnung den Zusatz "via LogMeIn" hinzufügen, kann dies verhindern, dass Sie mit Quickbooks ferngesteuert drucken können.
Um dieses Problem zu beheben, trennen Sie bitte die Verbindung zum Host-Computer und öffnen Sie die Liste der Drucker und Faxgeräte, die sich normalerweise in der Systemsteuerung befindet. Benennen Sie den Drucker in etwas Kürzeres um. Wenn Sie das nächste Mal eine Verbindung herstellen, sollten Sie in der Lage sein, aus Quickbooks zu drucken.
Schecks drucken
In den meisten Fällen erfordert der Druck von Schecks auf Nicht-Standard-Papier einen speziellen Druckertreiber, um den Text korrekt auszurichten. Leider ist dies während der Benutzung des Druckers nicht immer möglich.
Arbeiten Sie im Hintergrund, wenn Sie eine Verbindung zu einem LogMeIn Host-Computer
Es ist möglich, dass mehrere Benutzer eine Verbindung zu einem Host herstellen. Allerdings kann nur ein einziger Benutzer einen Computer steuern, entweder direkt oder über die Fernsteuerung.
Der Dateimanager und die Verwaltungstools arbeiten jedoch im Hintergrund und ermöglichen es Remote-Benutzern, bestimmte Aktionen durchzuführen, auch wenn ein Benutzer einen Host aktiv steuert.
Die Verwendung einer Domäne bei der Verbindung über ein iOS- oder Android Gerät
Wenn der Hostcomputer kein Mitglied einer Domäne ist, lassen Sie das Feld Domäne leer. Heimcomputer gehören im Allgemeinen keiner Domäne an.
Suche nach Computern in einem Konto nicht möglich
Die Möglichkeit, nach bestimmten Computern in einem Konto zu suchen, ist eine Funktion von LogMeIn Pro. Benutzer, die kein aktives LogMeIn Central Abonnement habenscription (kostenpflichtig oder Testversion) haben, können nicht nach Computern in ihrem Konto suchen.
Über virtuelle Festplattennetzwerke
Das virtuelle Festplattennetzwerk bezieht sich auf die Funktion Laufwerke verbinden.
So entfernen Sie das virtuelle Festplattennetzwerk:
- Gehen Sie auf Start,Ausführen, und geben Sie regedit ein
- Löschen Sie die folgenden Registrierungsschlüssel:
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsClientNP
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIRfsDriver
Nach einem Neustart wird das virtuelle Festplattennetzwerk nicht mehr angezeigt.
Verhindern Sie, dass Ihre Mitarbeiter den Host auf ihrem Arbeitscomputer installieren
Wenn Sie verhindern möchten, dass Ihre Mitarbeiter den Host auf ihrem Arbeitscomputer installieren, sollten Sie secure.logmein.com in Ihrer Firewall bzw. Ihren Firewalls sperren.
Wenn Sie sich in einer Windows-Domäne befinden, können Sie auch unser Gruppenrichtlinienobjekt installieren, mit dem Sie den Zugriff in der gesamten Domäne beschränken können, ohne dass Firewall-Regeln erforderlich sind. Informationen über die Active-Directory-Gruppe, die die Hostsoftware in Ihrem Netzwerk steuert, finden Sie in unserem Leitfaden hier.
Beschleunigen Sie Ihre Verbindung zum LogMeIn Host-Computer
Obwohl die Verbindungsgeschwindigkeit nicht vom Host bestimmt wird, können Sie die Farbqualität oder die Geschwindigkeit Ihrer Netzwerkverbindung anpassen, um die Leistung zu verbessern.
Symptom
Die Leistung bei der Fernsteuerung ist langsam.
Ursache
Normalerweise wird die Verbindungsgeschwindigkeit zwischen zwei Computern nicht durch den Host bestimmt, sondern durch externe Faktoren wie die Geschwindigkeit des Computers und des Netzes/Internets.
Lösungen
Obwohl die Verbindungsgeschwindigkeit nicht vom Host bestimmt wird, können die folgenden Optionen die Leistung bei der Fernsteuerung verbessern.
- Farbqualität einstellen
-
Wählen Sie eine niedrigere Einstellung, um den Umfang der bei der Fernsteuerung übertragenen Informationen zu optimieren.
- Wählen Sie in der Symbolleiste "Fernsteuerung" . Die Optionen für die Farbqualität werden angezeigt.
- Wählen Sie die gewünschte Einstellung aus. Tipp: Wählen Sie Farbeinstellungen automatisch anpassen, damit der Host die optimale Einstellung erkennen kann. Ihre Auswahl wird sofort übernommen.
- Um die Bildqualität zu verbessern, wählen Sie Mittlere Qualität oder Hohe Qualität.
- Um die bestmögliche Bildqualität auszunutzen, müssen Sie HD-Qualität auswählen.
Tipp: HD-Qualität bietet die geringste Latenz und den reibungslosesten Übergang mit einer sich automatisch anpassenden Auflösung.
Auf einem Telefon oder Tablet, siehe Ändern Sie die Farbqualität der Anzeige auf einem mobilen Gerät während der Fernsteuerung eines LogMeIn Hosts.
- Anpassen der Geschwindigkeit Ihrer Netzwerkverbindung
-
Sie können die Geschwindigkeit Ihrer Netzwerkverbindung anpassen, um die Leistung während der Fernsteuerung zu optimieren.
- Wählen Sie in der Symbolleiste "Fernsteuerung" und wählen Sie Langsam, um Ihre Verbindung bei langsamen Verbindungen zu optimieren.
- Verbinden im Java-Modus
-
Mit einer Verbindung im Java-Modus können Sie möglicherweise eine bessere Leistung erzielen, aber bedenken Sie, dass die Java-Fernsteuerung nicht den vollen Funktionsumfang bietet.
- Verbinden Sie sich mit dem Hauptmenü des Host-Computers, ohne die Fernsteuerung zu starten.
- Sobald Sie verbunden sind, schauen Sie in die obere linke Ecke und wählen Sie Detail-Modus anzeigen (oder "klassische Ansicht").
- Wählen Sie das Monitor-Symbol auf der Taste der Fernsteuerung. Wählen Sie nicht das Etikett mit der Aufschrift Fernsteuerung.
- Wählen Sie Java aus.
Beschleunigte Fernsteuerung über eine Satellitenverbindung
Bei Ihrer Satellitenverbindung kann es zu Unterbrechungen (Verbindungsabbrüchen) kommen, wenn Sie den Host-Dienst nutzen.
Ursache
Die Satellitenverbindung erneuert ständig ihre IP-Adresse, und die Verbindungen sind im Allgemeinen viel langsamer als eine herkömmliche Kabel- oder DSL-Verbindung.
Maßnahme / Abhilfe
Option 1: Wenden Sie sich an Ihren Satelliten-Internetanbieter und fragen Sie, ob die IP-Adresse seltener erneuert werden kann oder ob es möglich ist, eine statische IP-Adresse zu erwerben.
Option 2: Sie können versuchen, die Farbqualität Ihrer Remote-Sitzung auf einen niedrigeren Wert einzustellen.
- Wählen Sie während Ihrer Sitzung die Schaltfläche Optionen auf dem schwarzen Ribbon der Fernsteuerung.
- Wählen Sie Farbqualität.
- Probieren Sie die Option Sehr niedrig (Mann läuft) ganz links aus. Dadurch wird der Host-Computer schwarz-weiß dargestellt, bietet aber die beste Leistung.