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Layout and appearance FAQs in LogMeIn Central

Remove the LogMeIn Client and the LogMeIn Control Panel icon

In some cases, you may not want your end-users to see the LogMeIn Client and the LogMeIn Control Panel icon in the Start menu.

The workaround is to manually delete the start menu shortcuts for both LogMeIn Control Panel and Client.

To keep the Client shortcut from reappearing, please apply the following extra steps:

  1. In the registry, set HKLM\Software\LogMeIn\V5\Gui\ShowClient to DWORD 0
  2. In the registry, create a new DWORD key: HKLM\Software\LogMeIn\V5\Gui\ForceShowClient with DWORD value 0
  3. Execute the following command: del %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs\Client.lnk
  4. Restart the service.
What to do next:

Client will not show up in the Start Menu, and "Connect to Computers" will be hidden in the systray menu. The executable remains available.

Prevent the host's lock screen from showing when you log in

Only attempt to prevent the host's lock screen from showing if you are comfortable modifying the Windows registry.

Warning: Changes may cause system instability or even prevent Windows from starting. Contact Support if you need assistance.
  1. On the host, open the Run dialog by holding down the Windows logo key and pressing the letter R on your keyboard.
  2. Type regedit and select OK.
  3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn\V5\RemoteControl.
  4. Create a new DWORD (32-bit) entry, called DisableLockBackgroundImage and set its value to 1.
  5. Close the registry editor.

Troubleshoot a disabled Windows Aero peek in LogMeIn Central

Windows Aero peek is disabled and does not re-enable when taking remote control of a PC running Windows 7 or higher.

Cause

This is caused by an incompatibility issue with the Windows Aero software and LogMeIn Central's Mirror Driver.

Solution One: Disable the Mirror Driver

  1. Open the Run prompt by pressing the Windows key + R.
  2. Type devmgmt.msc and press Enter.
  3. Under Display Adapters, right-click the Mirror Driver.
  4. Select Disable.
  5. When prompted, restart the host PC.

When the PC restarts, you can enable Windows Aero in Control Panel > Personalization.

Solution Two: Reinstall LogMeIn Central

  1. On the host, uninstall LogMeIn Central.
  2. Reboot the host PC.
  3. Install LogMeIn Central.

Displaying the system tray

If the host icon is not appearing in your Systray, please open Task Manager (usually by selecting ctrl-alt-delete) and select the Processes tab. Find the Systray process, if there is one, and then select End Process.

Once the process has been ended, go to %programfiles%\LogMeIn\x86 (x64 for 64-bit OS) and find the Systray icon. Double-clicking this icon should cause the icon to re-appear.

Make the host computer display clearer

After taking Remote Control of the host computer, you can change color quality of the session.

  1. Select the Options button in the Remote Control ribbon.
  2. Select the Color Quality option.
  3. Change the quality to one of the higher settings.
What to do next:

Although this may slow down Remote Control, the quality of the picture will improve. You can also select Options again and select Resolution Settings, then select Match Resolution. This will match the resolution of your local monitor to that of the host computer. Try testing different visualization settings and find out which works best for you.

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